Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

1 Neutral

About Zetrious

  • Rank
  1. Ok, this is weirder than I thought. I haven't done the trim yet. But I have science mode and have "Require signal for control" setting on. I went to one of the probes and it's doing the thing with no connection what so ever.
  2. I'm having this major issue that affects me a lot. I do have a 'lot' of mods installed in my KSP. When ever I would decouple from a ship while finishing an orbital burn. If I disable SAS my craft would start spinning like crazy. I don't know why but the only way to make this stop is do disable all the torque but would result in having almost no control to move the vessel. Mods: -- Listing off by names in GameData - [x] Science! - Chatterer - DistantObject - DMagicOrbitalScience - DMagicUtilities - FP_DPSoundFX - FuelTanksPlus - Impact - Indicat
  • Create New...