Jump to content

jonpen69

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About jonpen69

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have had this problem for a while now but I really want to Use KSP on my Mac. My Issue is: when I load the KSP launcher, The launcher loads but the play button in greyed out and I am unable to launch the "App" from the launcher. I tried just clicking on the KSP Application itself. that works but the Black KSP screen with the orange progress line at the bottom of the screen just hangs and the app doesn't load. what am I missing?
  2. Which Latest version of mechjeb 2 works with Mac? I can't seem to get a version which works properly. I had one but it seemed to not work correctly after a while and I'd love to get it back
  3. Thanks for confirming you are having the same problem. which build of mechjeb do you currently have and which computer system are you using?
  4. I'm having issues with mecjeb not working properly. it has worked perfectly but stopped doing so a week ago. it sets up a maneuver but... does not Automatically timewarp to the node anymore, nor does it execute at the node, although it does maneuver the craft around so it is in the right direction for the burn Can anyone make sense of what is happening here? this data is from the debug menu in Mechjeb. [Error]: MechJeb module MechJebModuleNodeExecutor threw an exception in OnFixedUpdate: System.MissingMethodException: Method not found: 'TimeWarp.SetRate'. at MuMec
×
×
  • Create New...