nick533a

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nick533a

  • Rank
    Bottle Rocketeer
  1. Thanks! that's part of my problem solved, much appreciated. Do you know what these 2 fuel sources are? https://imgur.com/a/vPwXuhw Are these another mod? i suspect they will still render my nuke engine inoperable since they are empty, haven't seen these before?
  2. thank you for the reply, will remove mod, reload and check again
  3. PICTURES HERE: https://imgur.com/a/8vkUA1D Hello. I'm not sure if i've installed some oddmod or whether KSP updated nuke engine info but look at the attached photo of the nuke engine? there's so much useless info i don't need to see, i can also switch fuel types and can fill them with things such as actinides, enriched uranium, plutonium-238 etc ... never heard of this before? Does anyone know what's going on? can i simplify the info? there's also another issue since i cannot use them in space, they don't fire, i've done all the checks and liquid fuel tanks are in the same stage but they won't turn on. any guesses? Thanks, Nick
  4. nick533a

    how to change contents of fuel containers?

    Thank you all for the replies. it turns out that i had a conflict of mods disabling the abilities... i had interstellar fuel switch and of course module manager but it was conflicting with something in the 000_AT_Utils folder, so i removed it and now i can once more cycle through fuels. this thread can be closed. Thanks for all contributions and fly safe! Nick
  5. Hello. I used to have my fuel setup to choose whatever fuel i wanted... i would see liq fuel + ox and click and it could change to liquid fuel. Now that i got Configurable Containers, i'm not a fan because you cannot fill the entire tank with 1 fuel source (liq fuel) ... you can remove the other fuel but the setup i used to have for a liqfuel+ox tank could swap to just liq fuel and the content would double, meaning all the tank was full of just liq fuel. with configurable containers, you 'cannot fill your tank with more than 1 fuel source' or something like that. can anyone point out the mod i might have been using? it was reall handy... you clicked the fuel and you could just scroll through different types without having to open another window and have to mess about with contents that way. Thanks a lot! Nick
  6. Hello. About a year ago I had a heavily modded game version which was full of problems and at some point X and C key bindings stopped working in the VAB. I assumed this was mod issues. I took the bold step to completely wipe all game data, mods, saves etc to run it from a clean sheet with no mods and start again, about 2 weeks ago. I've noticed that X and C don't work still, i have no idea why. I have about 3 - 4 mods, affecting visuals of the planets and things that make the game look nice, so can't figure why this is the case? Does anyone have any ideas why this might be happening and is there a way to fix it? I'm running Ksp 1.4.5.2243 x 64. Much appreciated. Nick
  7. @Daveroski Wow... checked the R&D and realised i must have installed a mod that reshuffles and changes my tech tree... going to find it and uninstall as it's a pain and i will now need over 50k science to complete again haha. Thanks for the tip.
  8. @Daveroski Thanks for the reply. i will check. Though since these are not stock parts i assume they are already unlocked, i never had to unlock them to use, only install.
  9. Hello Since moving to 1.3.1 i cannot launch my ship with the Karibou Rover parts, here's the error message i get something about locked parts? My assumption is that i need to update the mod, but cannot find an updated verion? if anyone knows how to solve the issue i'd be so greatful Thanks! Nick.
  10. Hi. I have my direction of travel lined up perfectly with centre of mass. as close to centre as eyeballing it allows. i have RCS thrusters but when i thrust forward even 1/3 power with nuke engines the ship will veer off course with no way to bring it back other than shutting off engines and re-aligning. is there a mod for fine tuning centre of mass or anything which helps control asteroid trajectories? Thanks.
  11. oh. no i'm confident i don't use mods that have mining equipment as parts. it's strange because i have in the past used 1000x warp and continued drilling. at 1000x the drill says no surface impact, as if it's not in contact with the asteroid? but it clearly is sunk into the surface.
  12. hi Ursus, i don't use any modded parts related to the mining process
  13. yeah give it a go. all in all i think there just wasn't enough radiators. somehow? i mean i swear i have used less more effectively in the past but the temp rises over 500k and to around 818kwhere efficiency is shot. what i still can't explain is why it disengages the mining process once i hit 1000x warp or more? it has never done that before and has made this very straight forward mission very complicated. oh well give it a go! Thanks.
  14. oh well Brent. Thanks for the input and offering help, is greatly appreciated. Gotta love the KSP community. If you come across any news which may enlighter me on the subject i look forward to hearing. in the meantime good look on your future Kerbal endeavours!
  15. ah in that case i have 0 idea. when at 100x warp the click option shows drill to be operational. but at 1000x the message displays 'no surface impact'. they do however burrow deep into the surface. i took the nobbly asteroid surface into account when designing the ship. baffled. i will just have to deal with a really annoying ore collection, like pulling teeth, i've had the game running in the background for 8 hours today as i go about my business checking back every half hour or so, all to obtain 112 units of ore across 6 tankers. so not even 650 total units. as i type now, i went to 1x warp and for the 5th time today broke my ship off the drill as it shook it apart. this is so painful! i should have used those solar panels that have radiators on the back side. might have helped.