Jump to content

Vinil

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Vinil

  • Rank
    Bottle Rocketeer

Profile Information

  • Location
    Brazil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. As I said in the first post, this bug is present both on 1.8 and 1.9. And you're right, Squad don't care about the Linux version, I'm already playing this game only on Windows, even though I almost never use Windows... Anyway, I was waiting for confirmation before creating a bug report on this, hope they fix it in the next version. Later I'll edit this post with the link. Edit: https://bugs.kerbalspaceprogram.com/issues/24907
  2. No, I don't mean any of these, you got me wrong My issue is that, when I restart my game, the textures of Kerbin decreases quality (goes from Full Res to Half Res), but only visually, the settings menu don't change. When I said that the settings.cfg might not be updating was a pure guess. In fact I previously discarded this guess by comparing my Windows and Linux versions of the file. Try this: set your texture quality to Full Res (or, if it's already at Full Res, just enter settings and click "accept" to force the change of quality visually), look at the textures of Kerbin in s
  3. On Windows I also have TEXTURE_QUALITY = 0 and this issue doesn't happen. In fact, I performed a diff between my settings.cfg on Windows and Linux and the only differences are related to keyboard shortcuts. Quite strange... Do you also see the same bug on your game?
  4. It's not only that part that is bad. Look at the pics in this post. On Windows it's much better.
  5. This is the start menu screen of my game at current graphical settings (everything related to textures are maxed out), look at the Kerbin textures in the background: https://i.imgur.com/BTNSTIu.jpg Then I open the settings menu and click "accept" without changing anything. This is the result (the texture quality is much higher): https://i.imgur.com/3WntmQt.jpg After that, I restart the game and the textures returns to look the same as the first picture. I guess that some graphical option is not being updated in the settings.cfg file (despite being applied to the running game), but I
  6. Yes, but I just discovered that it's not exclusive to Nvidia cards. I was talking about this with someone on reddit and he confirmed the issue (running on integrated graphics).
  7. According to this guy running the game on integrated graphics on Linux, he also have the same problem. So I think we can safely say it's not exclusive to Nvidia cards.
  8. Haven't noticed this before, but now that I saw your topic I can confirm it's also happening here, and it's even worse when you look Kerbin from close (i.e. from a vessel at low orbit). Sorry for another unhelpful post, as I have no idea what's causing this, but I bet it has the same cause as the blurry textures.
  9. Thanks for reporting, just left my up vote. Hope this gets fixed soon...
  10. I'm having the same problem on Manjaro, and it's only happening after the 1.8.x version of the game (haven't tested on 1.8.0 so I'm not sure which one exactly). Do you use a Nvidia card?
  11. Guess I was mistaken... I just remembered that you need to right click the explosive with a kerbonaut on focus, I'm right? I was clicking with the vessel on focus thinking it would work... I've been some time away from KSP, this made me forgot the little details, sorry for the trouble
  12. The explosive charge is not working for me, when I right click on it nothing happens. I only tested attaching this part on the vessel using the VAB, as I remember it used to work this way... but later I will use a kerbonaut to see if this still happens. I'm still on v1.13. I will download 1.14 later but it seems the update is not related to this bug, right? Here's my log: https://drive.google.com/file/d/1cUotVnM9j_qqW9wYRGzqkthbOrIvFXkj/view?usp=sharing Thanks!
×
×
  • Create New...