Jump to content

pes_petya

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

5 Neutral

About pes_petya

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks! I'm gonna try it then. Really like the way it looks!
  2. @bcink is it possible to use latest version of this interesting mod with KSP 1.3.1 without any compability issues?
  3. After recent update (0.4.4) CKAN shows that now it compatible with KSP 1.3.0 - 1.4.99 (0.4.3 shows only 1.4.3 compability). Just want to know if that's true and i can use latest version of this mod with my 1.3.1 without any problems? Thanks!
  4. Nice idea! Just one question: is that okay with 1.2.2 or 1.3 only?
  5. Is that possible to run this mod on my 1.2.2 version without compatibility issues?
  6. Do I understand correctly that there is no compatibility issues with ksp 1.2.2, and this mod updated to 1.3? Because I still use 1.2.2 and CKAN accidentally updated some of my mods including this one.
  7. I see there is some problems with KAS, just didn't understand which verison is preferable? Stable 0.6.2 or beta 0.7.3?
×
×
  • Create New...