MrBonk

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

8 Neutral

About MrBonk

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok....I've managed to get it working correctly, as per the vJoy suggestion further up this thread. I downloaded the most recent version of vJoy and then used Universal Control Remapper in place of UJR, as it's now deprecated. It seems to have solved all of the previous issues I was having with input lag, and as an added bonus, it works no matter what version of KSP I'm running Using AFBW was a real issue every time there was a patch for KSP, because it would break and then I couldn't use my controllers. So, thanks to iliketanks1998 for the original suggestion
  2. Same here. In fact, every time I use it, and the ships just 'dock', instead of bouncing around all over the place doing the docking-ships-mating-dance, I go "Fk yeah!". Previously, docking was actually a really frustrating experience for me. I nailed the very first one, so I naively thought that's how the rest would be....lol, wrong. I've even just given up after bumping the other craft and sending it spinning off into the distance.
  3. In case you're also interested in doing some bug fixing, I've raised a new issue on the repo for this mod, re multiple craft responding to throttle commands after they're undocked from each other.
  4. Thanks....I've reverted to 1.2.2 while some of the other mods are still being worked on anyway, so all good Any idea why the previous pull requests are still outstanding? Original author not interested anymore?
  5. Judging by the outstanding pull requests for this on Github, it looks like the original author has dropped it Any chance of @taniwha or @Boris-Barboris picking it up for 1.3 like you guys did for 1.2.2? You'd make all the Saitek HOTAS users very happy if you did
  6. Unfortunately, I can't get vJoy to even install. I know there are a lot of other ppl having the same installation failure on Win10x64, so I guess I'll have to wait for the guy to sort that issue out first. Shame....AFBW has some issues that are rather annoying, so an alternative would have been nice.
  7. Well, unfortunately it seems it's the Advanced FlyByWire mod that's causing this. Unfortunately, because it's the only way I've managed to get my Saitek X56 HOTAS to work correctly, without one or other of the controllers lagging so bad as to be unusable. Poo Thanks for the input anyway....I guess I'll just have to get used to it, until such time as KSP and Unity's joystick input code is able to handle my controller properly.
  8. For the mining/fuel production craft I've done so far, I've used 2 x medium extendable radiators per converter, just attached to whatever would allow me to extend them without hitting something else. My largest miner has 2 x large drills and 1 Convert-o-tron 250 and is using 4 x radiators (and 4 x gigantor solar panels).
  9. Yep, I'd have to agree. I'll try to bite the bullet this evening and run a clean version with just the KB/mouse. If I'm still seeing the issue, I'll post my save. If it's gone when I run the clean install, I'll start putting the mods back one by one until I identify which one it is, then post the results.
  10. Ok, so it's not trims and/or SAS at fault. I loaded up my most recent save, went to my Mun station, reset trims with ALT + x, turned off SAS and un-docked a ship. As soon as I hit the throttle, I get engines on the station also firing. I guess the next step is to remove all the mods, unplug the HOTAS and try a pure vanilla, kb/mouse game.....but....now that I've started playing.....maybe just a little while first, then I'll turn it off and test....maybe.... Damn this gaming addiction LOL! I just installed KER (oh my wordy lordy yes....why didn't I put this on sooner?!), so I need to tinker just a little bit first. For anyone who wants to tinker with a savegame, let me know how you'd like that sent/uploaded and I'll flick the file to you. Ninja Edit: Holy crap....I just noticed it also happens if I use the 'switch to' option in map mode! The only way I can successfully select and fly a ship that I've just un-docked from this station is if I select it thru the tracking station.
  11. I'm running 1.2.2 with a couple of mods: Advanced FlyByWire (to get my Saitek HOTAS to work correctly) BetterBurnTimes RCS Build Aid CorrectCOL IIRC I actually experienced this issue before I installed any mods (I've only had mods installed since recently getting my HOTAS and finding it doesn't work correctly with stock). It's been happening for as long as I can recall, but I've only just bothered to ask about it, because now that I've got a number of ships in close proximity, it's becoming problematic. I don't use trims at all. I don't even have controls mapped for it on the HOTAS, and I have no idea what the trim keys actually are by default. I wonder if I've inadvertently put trims in for either the Mun station, or some of the docked craft? If there's a 'reset trims' key, I'll try that when I get home this evening and see if it fixes it. If that doesn't work, I'll try removing all the mods and the HOTAS and just using the keyboard/mouse. If it turns out it's the HOTAS or the mod I'm using to get it to work properly, well.....I guess I'll just have to get used to it It's pretty funny sometimes though....hitting full throttle on my tiny lander and seeing my Mun station break up and explode right beside me for no apparent reason . Or trying to dock 2 identical craft, only to watch them getting into a never-ending 'Simon Says' dance.
  12. Hey folks, I'm having some quite random results when switching between ships with the '[' and ']' keys. A typical scenario: 1. Docked with my Mun station. 2. Undock a ship. 3. Switch to said ship with '[' key. 4. Attempt to fire engine to thrust away. 5. Observe Mun station engines also firing, as well as responding to control inputs. Is this supposed to be 'by design'? Surely not?? If I instead go to the tracking station, choose the newly un-docked ship, *then* thrust away, it's all good, and my Mun station doesn't go spinning off in some random direction. If it *is* by design, how do I prevent the Mun station from responding to inputs that are supposed to go *only* to my un-docked ship? If it's *not* by design, what's the best way around it? Just go to the Tracking Station and switch that way? It's just so tedious compared to switching ships with the '[' key. As an interim workaround, I've been de-activating the engines on the Mun station and other docked ships until I need them, but this is also tedious and frequently catches me out when I forget.
  13. I tried this for the one re-entry I managed to do tonight and I still came up way short. Although I suspect that had more to do with my wild aerobatics (trying to spread the heat around) than anything else This is a MK1 plane, so it heats up pretty fast. I over-did the yaw input and ended up way out of shape, so it took me a bit to get it back under control. By the time I did, my orbit was going to end before the mountains, so I obviously scrubbed off a *ton* of speed flying sideways I can see how much more accurate it will be though. Up until that point, it was right on the money.
  14. Hmmm. I've been setting my PE *way* higher than 0, coz I just expected that my plane would burn up if I went any lower. I'll give it a crack and see what happens I guess