fredbreakfast

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

3 Neutral

About fredbreakfast

  • Rank
    Bottle Rocketeer
  1. I think the only way to really get away with anything involving MAS is to have an iOS/Android-based app with just the navball/data etc. That would be more than enough for me.
  2. Forgive me if I missed this, but is there an ability in your stock IVAs that you included to label the action groups like with alexustas' ASET-based ones? Specifically the "AG1=[text]" part that you type in your vehicle description when building.
  3. I know you're saying this is a basic IVA but even that is a very-welcome sight. Thank you for adding that into the mod.
  4. Forgive me, I'm brand-new to Unity. I'm wanting to create new cockpit internals using RPM and ASET, I'm encountering a problem when I upload the Mk 1-2 cockpit, or at least that what I assume I'm uploading when I choose "PodCockpit." When I do that, I end up with the props and the "Size2PodBorder" locating outside of the interior model. On top of that, the Size2PodBorder seems skewed Here's a screenshot: https://ibb.co/e9BUAn If you zoom in to the location of the Move Tool, you'd see the base internal props. I haven't done anything else to the basic structure of it, and it runs fine when I boot up KSP. The same thing is happening when I uploaded with RPM and ASET props included. I tried it on others, and it's happening on Cupola but strangely enough not on the Mk 1 Pod cockpit. Any ideas?
  5. You need to add the regular ALCOR file if you want to see it in the VAB menu. If you also want the interior, you need to add the ALCOR advanced file. Both need to go into the ASET folder, which I assume you also have. It sounds like you just have the ALCOR advanced file right now. Get the regular one and you should be good to go.
  6. I'm having this exact same issue. It's only with ALCOR advanced as well. I'm using the MK 1-2 IVA replacement with ASET and regular ALCOR no problem. EDIT: I'm a big ol' dummy. I need to install both files to run the IVA.
  7. Fine then, I guess I have to build my own windoze PC! (I'm actually about to do that )
  8. So I got a razer chroma today and wanted to try this mod. I have the latest KSP release, downloaded the latest version of this mod from a couple weeks ago, put it into the gamedata folder, and it still doesn't work. Is there anything in the Synapse program that I have to activate before I can access the colors on KSP? Also not that it matters, but this is on a mac and the keyboard otherwise works perfectly fine.