• Content Count

  • Joined

  • Last visited

Community Reputation

85 Excellent

About strudo76

  • Rank
    Sr. Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. RSS needs to be installed separately. There's no need to update this as RSS is a requirement, and Kopernicus is a requirement of RSS, so until Kopernicus and RSS support 1.10...
  2. Sadly my KSP modding skills wouldn't be up to the task. I thought I might have more time now we're in isolation, but I have to home school the kids. I thought that was going to be pretty straight forward, but turns out it's far more painful than I imagined.
  3. I'd really love to see this mod made compatible with the Kerbalism science system. I love these experiments, but I don' think they'd work properly given how Kerbalism changes science collection.
  4. I hate to have a problem at step 1, but the fresh install of KSP for RO doesn't specify which DLC (if any) I should have included in the install. If either or both are not supported, can they be disabled, or should I just delete the folders? Thanks
  5. Just making a new install and have questions regarding compatibility RLA Recontinued is listed as supported, but it's now rereleased as RLA Reborn for KSP1.8. Is this still compatible since Recontinued looks to have stopped at KSP1.3? Kopernicus is listed as supported, but has the note "SolarPanelFixer module has support for star selection/tracking, Kopernicus own module must be removed.". Do I need to remove the Kopernicus module manually, and if so how do I go about that? Some other mods are listed as supported, but the tested versions are quite old. For example ConfigurableContainers is July 2018 and ContractConfigurator is Nov 2018. Is it best to ask her regarding continued compatibility, ask on the individual mods release page, or just assume it is still fully supported unless it says otherwise? Thanks
  6. Are there any changes in this "Reborn" release that make break the supported status with Kerbalism, which supports "Recontinued"?
  7. Use this site and keep an eye on the best available price. Better yet, join the site and set an alert to notify you of a sale when it hits a price you're happy to pay. Joining is free. (I'm in now way associated with this site by the way). EDIT: Just a note, you don't buy through this site, you just find out which online stores a selling at what price. If you want it specifically through Steam, make sure you select the Steam option in the DRM
  8. I think a RSS pack would be great as a DLC. It's almost exactly what I imagine a good DLC should be. Not just some extra parts here and there, but a complete system that extends the base game. I'd be thinking at least at 50% the cost of the base game, probably anywhere up to 85% base game cost, as it would almost be a complete game on it's own.
  9. I'd say almost certainly not. There would be no point investing a large amount of money developing a new game if all the existing players would get it for free.
  10. He means that there won't be a separate listing as in UKS for 1.7.1 UKS for 1.8.0 It will be just a version increment, so the single entry in the CKAN list will install the correct version depending on the CKAN settings.
  11. If I switch to 1.7 compatibility, install a mod that isn't available in 1.6.1, and then turn off 1.7 compatibility, will the installed 1.7 mod still be listed as available for mods that require it? Alista's AT-Utils mod requiries Configurable Containers Core. CCC is only available for 1.7.2 so blocks the installation of AT-Utils, and therefore the entire chain of mods I want. I've left a note on the CC discussion, but Alista has said previously that he is a bit snowed under for the time being so might not have seen it yet. I'd like to install the 1.7.2 CCC, then remove the 1.7 compatibility so I don't accidently install/upgrade any mods that have a specific 1.6.1 version (such as Kopernicus) Thanks
  12. Plus 1.8 is due out very soon, so probably worth holding off anyway.
  13. While I hate to give negative feedback without also providing a solution, I think those icon images would feel out of place in the game context. One of them could be a stopwatch outline, but rather than the timing display in the middle have some dials and switches, and maybe some extra techy details on the side.
  14. Hi allista Thanks for fixing the CKAN versioning issue I posted here Getting the same thing here as AT-Utils requires CC which has the same gap from KSP1.4.5 to KSP1.7.2 so AT-Utils is still not showing up with only 1.6 selected as the compatible KSP version. Sorry to keep bugging you, I'm pretty sure this is the last dependency required for the chain. Thanks