strudo76

Members
  • Content Count

    302
  • Joined

  • Last visited

Community Reputation

77 Excellent

About strudo76

  • Rank
    Sr. Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. He means that there won't be a separate listing as in UKS for 1.7.1 UKS for 1.8.0 It will be just a version increment, so the single entry in the CKAN list will install the correct version depending on the CKAN settings.
  2. If I switch to 1.7 compatibility, install a mod that isn't available in 1.6.1, and then turn off 1.7 compatibility, will the installed 1.7 mod still be listed as available for mods that require it? Alista's AT-Utils mod requiries Configurable Containers Core. CCC is only available for 1.7.2 so blocks the installation of AT-Utils, and therefore the entire chain of mods I want. I've left a note on the CC discussion, but Alista has said previously that he is a bit snowed under for the time being so might not have seen it yet. I'd like to install the 1.7.2 CCC, then remove the 1.7 compatibility so I don't accidently install/upgrade any mods that have a specific 1.6.1 version (such as Kopernicus) Thanks
  3. Plus 1.8 is due out very soon, so probably worth holding off anyway.
  4. While I hate to give negative feedback without also providing a solution, I think those icon images would feel out of place in the game context. One of them could be a stopwatch outline, but rather than the timing display in the middle have some dials and switches, and maybe some extra techy details on the side.
  5. Hi allista Thanks for fixing the CKAN versioning issue I posted here Getting the same thing here as AT-Utils requires CC 2.4.6.0.1 which has the same gap from KSP1.4.5 to KSP1.7.2 so AT-Utils is still not showing up with only 1.6 selected as the compatible KSP version. Sorry to keep bugging you, I'm pretty sure this is the last dependency required for the chain. Thanks
  6. Hey there. Thanks for fixing Global Construction for 1.6.1, however the AT-Utils is still not showing in CKAN for a 1.6.1 install and 1.6 selected as a compatible version. Selecting 1.7 show the AT-Utils package available and the most recent version shows KSP 1.6.1-1.7.2, but it isn't listed at all without 1.7 selected. Not sure if it's my end, CKAN or your end, so hopefully you can sort out what's going on. Thanks
  7. Hey there. The Global Construction (previously Ground Construction) mod doesn't display when KSP compatible version are selected as 1.6 (installing to game version 1.6.1.2401). Allista says all the components should be valid from 1.6.1 to 1.7.2 Can this be rectified, as it makes it difficult to install MKS into 1.6.1 without the dependency chain being available Thanks
  8. Feel free to contribute your own 100% working, bug free contacts.
  9. Hey there Can someone have a look at my config file and tell me where I'm going wrong? I've made a custom config for my game, which started as the default config. I turned off tech unlock times, set the upgrade reset formula to 0, and set the starting points to 4,8,16. Pretty sure that's the only changes I made. However, when I unlock my first tech node, I get the message saying an upgrade point has been added, but no point is added? I assume it must be linked to one of the values I've changed, but I don't know which would affect it. Switching back to the default config sets the upgrade points as expected. Any advice?
  10. Is this this? Don't bother replying. I'm stupid or something. Clearly one is mark 3 and the other is mark 4
  11. Ah ok. Was confused as the other NF components didn't have an issue. Guess I might have had those cached from a previous install though...
  12. Hey there I'm trying to install some additional mods into a 1.4.5 RSS/RO installation and I get the following error from CKAN 1.26.2 for two of the mods One or more downloads were unsuccessful: Error downloading NearFutureLaunchVehicles 1.1.6: No connection could be made because the target machine actively refused it 5.9.16.54:443 Error downloading SCANsat v18.7: No connection could be made because the target machine actively refused it 5.9.16.54:443 Any thoughts on these? All other mods I selected downloaded fine (including other Near Future components). I've also posted individual errors to each of those mods forum threads, so hopefully wherever the problem is can be identified. Thanks
  13. Hey there Trying to install SCANsat for a 1.4.5 RSS/RO game via CKAN and getting this error One or more downloads were unsuccessful: Error downloading SCANsat v18.7: No connection could be made because the target machine actively refused it 5.9.16.54:443 Any suggestions? Also getting problems downloading with only two other mods out of the bunch I selected to install, so CKAN is connecting to some things.