Phiido

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Phiido

  • Rank
    Newbie
  1. It seems it didn't give an error in the Flight Scene when i switched to a craft before the update. However it starting showing there as well in newly built craft. Giving this error instead. NullReferenceException: Object reference not set to an instance of an object at Ratzap.FuseBox_Core.setTBIcon () [0x00000] in <filename unknown>:0 at Ratzap.FuseBox_Flight.OnGUI () [0x00000] in <filename unknown>:0 No, I'm not running Kerbalism. Here's one of the craft files: https://www.dropbox.com/s/eouzk0m5ykbcvpm/Gemini.craft?dl=1 Though I could remark since updating Fusebox that it did change icon. It had a icon with bars before and now with the lightning bolt. If that helps in any way. Keep up the great work!
  2. @linuxgurugamer Since updating my modlist with Fusebox with the new release from yesterday (0.1.12) I've been getting NullReferenceException spam in the VAB. I deleted the old folder before installing the new one. KSP: 1.3 Windows 64-bit Problem: NullRefenceException spam in VAB. NullReferenceException: Object reference not set to an instance of an object at Ratzap.FuseBox_Core.setTBIcon () [0x00000] in <filename unknown>:0 at Ratzap.Fusebox_Editor.OnGUI () [0x00000] in <filename unknown>:0 Mods: Around 112 mods installed. Just let me know if there seems to be an issue regarding those and I'll post those. Reproduction steps: Enter VAB. Can confirm it does also happen in SPH but NOT in Flight Scene. Output log: https://www.dropbox.com/s/m6tid07yapo6klw/output_log.txt?dl=1