Jump to content

MeepTicoMeep

Members
  • Posts

    44
  • Joined

  • Last visited

Reputation

21 Excellent

1 Follower

Profile Information

  • Location
    ATL
  • Interests
    Drones, Photography, Astrophotography, anything computer related.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I made a missile launcher car thing but when I launch the missile, all the directions are messed up. A and D are pitch, W and S are yaw, and Q and E are roll. They are all backwards also I think. I have it set up with stages. So first I start the main SRB and then second I detach and start the side SRBs. I control from the probe in the missile and have SAS on. During the launch sequence the main SRB destroys the heat shield on the beam often, so I switch to the launcher and detach then switch back. I try to be quick so the missile detaches before the heat shield gets destroyed. When it's still attached the Navball acts normal. And then it's detached the Navball is sideways. I've tried rotating the probe and it does nothing. Here is the craft file
  2. Bruh how do I change my username

     

  3. Mid-flight I noticed the button for aligning with the maneuver node was missing, so I couldn't move to it precisely. I restarted KSP and it was still missing. Anyone know how to fix this?
  4. Hi, I currently play KSP on two different computers. I use steam for KSP and I heard there is a thing called the Steam Cloud, and was wondering if it is possible to have both games sync and start off where the other one left off.
  5. So, now everything is fine, I just need to add Oxidizer so Jeb doesn't fly at orbital velocity at the ocean again.
  6. Oh, ok, Is this any better? (edit) turns out I didn't have enough oxidizer
  7. I am making a SSTO but it appears that the engines don't get oxidizer. I tried putting external fuel ducts but they still flameout. I don't know what I am doing wrong. Craft File:https://drive.google.com/open?id=1E_BGlwit6HHBLCkCBrB4oMWBRG8-3WwW
  8. Oh I already made a completed one. Thanks anyway! Oh and Ryzen 3 2200G only supports up to 2993MHz Here was mine: https://pcpartpicker.com/list/kCtWJ8
  9. I know but Im trying to have a budget. I've seen 1080p though with a Rx 460, GTX 750ti, GT 1030, and a Rx560. I am fine with 40-60 fps I can live through it It was intended to be a budget build and my first build.
  10. I have thought of that but it is the price. I am going to build it but I have not yet. Probably going to get one later. I don't want to pay more than $600 for the initial build. Should I get a 1050 or just go with the 750 ti? It is a big price difference though. I want to spend the least possible to get a decent enough build for around 50-60 fps.
×
×
  • Create New...