Electrodium

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Electrodium

  • Rank
    Bottle Rocketeer
  1. Unfortunately the output log has been overwritten since then (I'm an idiot and forgot to save it), but I found that turning off autostrut for the large tanks of the rocket stopped the crash. The log mentions autostrutting and through process of elimination I found the issue was the first stage procedural parts.
  2. Having a consistent issue with a certain rocket using modded parts (primarily Procedural Parts) that causes my game to CTD when moving to the pad from the VAB. Checked out the output log but unsure how to read it: https://imgur.com/a/aF8oy82
  3. Had a weird issue with Spark engines being the root part causing the orange sky & drained oceans Scatterer bug. First found it when I had a relay cluster about to launch with a spark set as the root part. This has all happened without B9PartSwitch. Here's an imgur album of some of my findings, I'm also using Ven's Stock Revamp but not sure how that could factor into this; I'll test further when I have time https://imgur.com/a/ZLo1t
  4. Looks like it's an error with Scatterer, sorry for the accusations!
  5. Similar situation as above, installed the recent Stockalike Station Parts 1.4.2 update and scatterer is having issues. Oceans are disappearing and distant terrain is really dark. Pics: https://imgur.com/a/8aGPr Here is the log if needed: https://www.dropbox.com/s/tp86x1rh8z757h7/output_log.txt?dl=0
  6. Same issue as Gidreess, scatterer effects are bugged since installing this mod. Notable problems I can see are missing oceans and a never ending sunset effect to the atmosphere, terrain in the distance is also really dark. Not sure if this is the right place to post it, but I'll provide a log file: https://www.dropbox.com/s/tp86x1rh8z757h7/output_log.txt?dl=0 (first time using dropbox so let me know if I've messed something up)
  7. Fantastic mod, right on time too since I'm working on a Munbase. However, I'm having a graphical problem with the white cross, it shows up as one large white square, any idea if this could conflict with mods such as SVE or any others?