crazycatkikicraft

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About crazycatkikicraft

  • Rank
    Bottle Rocketeer

Contact Methods

  • Website URL Array
  • Skype Array

Profile Information

  • Location Array
  • Interests Array
  1. I realised I can still play if I play in the early beta versions of ksp, so ill just feel depressed and do that
  2. U would get to those files through steam right? (cause im playing through steam), since i cant find those files when searching through "Finder". Cause, in the steam files and on my mac files, I cant find anything you mentioned really.
  3. I did that, they said the integrity of the files were 100% every time. I also figured out that if ur on steam, to play the game, go to "betas" in "properties" of kerbal space program and go to one of the lowest (i did the lowest one and it worked). So for now, in order to play the game (for me anyways), u need to play the old school updates. lol xD. Rip us all.
  4. You could send an email to the developers mabye? theres email adress(es?) on the official ksp website: kerbalspaceprogram.com or something. But this same sort of thing is happening to me too. I cant load my game. Im pretty sure its the new "away with words" or whatever the newest update is. (it happened the first time after the update, not before). Havent played since (these 2 days or so) Im dying inside . \_(;-;)_/, im just blaming it on the update. Its the most logical problem. Just a glitch in the update.
  5. Please Help. I haven't been able to play KSP since the newest update! Here is an explanation of the problem: So, I launched KSP on steam, like I always have, without updating my computer or anything different. Just a normal day. I notice the new loading pictures, wich i think are pretty cool, and then at around 75% or so of loading the game, It stops. It just stops. It stops on the asset: Squad/Parts/Wheel/roverWheelXL3/roverWheel3. I tried again, and it didn't work. So I turned off steam and opened it again and tried. Didn't work. I turned off my computer and left it for an hour or so and tried again. Didn't work. This all happened after the newest update occurred. So i uninstalled the game and reinstalled it. Didn't work. But the strangest thing is that I got rid of the mods I currently had installed after it stopped working, but it still reads the assets in the mods, even though there are no mod GameData. I searched through my computer and i seemed to still find a few files from the mods, but I don't want to mess up something, since I am really bad at this sort of thing, so I let them be. But how can mod files get to other places, even when I deleted their GameData? Creepy. Their assets appear in the loading bar, even after I reinstalled the entire game. But I just want to know how I can easily fix this, not about how the mods are getting through. It also always stops at: Squad/Parts/Wheel/roverWheelXL3/roverWheel3. Every single time. I have no idea what this has to do with anything, but since the update, it has never gone passed it. Btw my laptop is a MacBook Air (13-inch, Early 2015) / 1,6 GHz Intel Core i5 Processor / 4 GB 1600 MHz DDR3 Memory / Intel HD Graphics 6000 1536 MB Graphics. And I haven't changed anything with it. No mouse change, no setup change, no internet change. Just nothing. Im pretty sure its related to the mods or the update, but I don't know how to fix it, because I don't do this sort of thing. ;-; Do I need some sort of module manager or what? All i need is simple instructions in to what on earth I need to do (because im a noob at this stuff :(. I just want to play my ksp). (remember that I have a Mac)