Jump to content

Serenity

Members
  • Posts

    1,084
  • Joined

  • Last visited

Reputation

471 Excellent

2 Followers

Recent Profile Visitors

2,810 profile views
  1. Super happy everything went well and they are back home. I was wondering is the splashdown supposed to be this way? It felt a bit of a rough one but maybe its like that.
  2. That's unfortunate, probably a mod is interfering/overwriting some of those settings, maybe someone else can help with list of mods/log or something, good luck .
  3. This might be the common stock bug, there is a community fix if that's your problem: https://forum.kerbalspaceprogram.com/index.php?/topic/195975-shadow-flickering-problem/ In the settings.cfg file find these settings and make sure they all = 1. SHADOWS_FLIGHT_PROJECTION = 1 SHADOWS_KSC_PROJECTION = 1 SHADOWS_TRACKING_PROJECTION = 1 SHADOWS_EDITORS_PROJECTION = 1 SHADOWS_MAIN_PROJECTION = 1 SHADOWS_DEFAULT_PROJECTION = 1
  4. Did you save with hacked gravity and then tried to load that save? Probably not your problem but generally saving while the gravity is hacked and loading that save might lead to some kraken stuff happening, not only to that vessel but to the whole game. I never really tested it out but its one of my biggest rules, before saving i always bring the gravity back to normal.
  5. Thank you for the update and the hype for upcoming parts!!!!As i said MANY times, i LOVE this mod .
  6. I am happy that it works, if you right click the missiles do they have a Remove from Symmetry button? Then you can put each missile in a different action group, its a stock feature after you place something in symmetry you can click that and treat each part individually.
  7. Check this post i found, far chance but: You may be pressing Alt key for something during flight, which is used to trim the craft. Alt+X is default to reset trim. If it's not the case, and you have joystick plugged in, try restarting the game without it and see if it was the problem. Maybe a mod like this to help?
  8. I don't have any experience with that mod but if you can put its guns/missiles/parts in actions groups then you can change ingame the input keys for those action groups(numbers by default) to whichever button you want. Again no idea how this mod runs but if i had to guess i would do it somehow like that but...then you could only trigger them once? Sry bit of a random advice and probably wrong but just an idea i had.
  9. It doesn't show in Steam as a gamepad? Does it happen when you change the throttle? Maybe there is some weirdness there? Do you have your joystick connected to a usb hub? Its super rare but sometimes if it doesn't get enough power weird things can happen but i don't know. Some use 3rd party programs to fine adjust these things but i have no idea if its a good thing to do.
  10. Just a detail, if you completely unplug the joystick does the input still happen? Maybe re bind in kerbal's settings the inputs in case something is mixed up. If you are on steam, go to big picture mode and see the joystick configuration, settings there, deadzones etc.
  11. Yeah the switching navball is a pain sometimes, a small tip when the switch happens you can tap once F to quickly clear/reset the SAS holding without disabling/enabling SAS when the switch happens to minimize some loss. I can't remember but at the very start while you are ascending if you manually switch to orbit speed and then back to surface will it still change itself or it will keep the choice you made earlier, probably it will still change itself, been a while, just started my new career, i am so rusty.
  12. You probably clicking the shortcut for the Root Mode, go to Main Menu Settings->Input->Game->Editor->Root Mode and change that key to something else or remove it, its 4 by default which is weird why this is happening to you. The double sound must be that sound when you change root.
  13. Edit* sry my bad, didn't read carefully and this was already answered as well, time to get some sleep .
×
×
  • Create New...