Jump to content

Serenity

Members
  • Content Count

    961
  • Joined

  • Last visited

Community Reputation

399 Excellent

2 Followers

About Serenity

  • Rank
    Rocket Scientist

Recent Profile Visitors

2,255 profile views
  1. Its probably a far bet but i think it has something to do with how windows handle the whole integrated graphic card thingie. You can explore this or google a bit more about how to make it clear/select which card you want Kerbal to use, i am not really well versed in that: https://help.ableton.com/hc/en-us/articles/360012015659-Switching-between-discrete-and-integrated-graphics-Windows-
  2. If you are(and you should) use autostruts then heaviest cause krakens like yours. Using only grandparent usually solves the problem, every time physics load, or you dock/undock, the heaviest part changes sometimes and the game tries to re route the heaviest autostruts causing major problems. Using anchor type is a very good solution, like having the heaviest part always in the main station but generally avoid using heaviest or root autostruts and you should be fine.
  3. You might be encountering a really annoying bug thats been around for a while. You can use this editor to auto check and fix the broken ports or you can manually edit the persistent file, this editor saved me so many times from bugs like that one, backup first. The manual way i think its in this post but ofcourse backup first
  4. Actually Scatterer does fixes the flickering problem but there is also a workaround for this bug, you can find it here: https://forum.kerbalspaceprogram.com/index.php?/topic/195975-shadow-flickering-problem/ In the settings.cfg file find these settings and make sure they all = 1. SHADOWS_FLIGHT_PROJECTION = 1 SHADOWS_KSC_PROJECTION = 1 SHADOWS_TRACKING_PROJECTION = 1 SHADOWS_EDITORS_PROJECTION = 1 SHADOWS_MAIN_PROJECTION = 1 SHADOWS_DEFAULT_PROJECTION = 1
  5. Not likely but do you have GeForce Experience overlay or any overlay enabled? Its the only thing i could find about this, also try holding Alt+FN+F7 but i doubt it. Hopefully someone can help a bit more.
  6. We need the folder before, the Gamedata folder not inside Mechjeb, have you installed module manager as well?
  7. Have you unzipped the files and also put module manager in gamedata folder as well? Posting a picture of your gamedata folder could help. You can download the latest from here(Click the latest build): https://ksp.sarbian.com/jenkins/job/ModuleManager/ https://ksp.sarbian.com/jenkins/job/MechJeb2-Dev/
  8. Can you change my name to ''Serenity'' Thank you!
  9. I am glad we got some fixes but i am not a fan of having to check the forums every single update for new bugs and new workarounds. Especially the phantom bugs, like the deltaV one when i had no clue why all my vessels were underperforming. Also i feel like the Time Warp bug should get more upvotes or a new issue in bugtracker, i fear it wont be noticed and it is a bit annoying if you are used to control warp with mouse, https://bugs.kerbalspaceprogram.com/issues/27365
  10. Not likely but maybe try increasing Max Persistent debris and see if it happens again. If for some reason it considered your vessel debris and you are over the limit then some of the debris would dissapear like that.
  11. Docking automatically transfers science? I don't remember that, is it a new feature?Haven't played much lately but in older versions that never happened. I usually put Experiment Storage Units in various places, like the lab, and i click collect all to organize/filter them out etc. You might need multiple since the same experiment wont fit in the same unit.
  12. Are you using autostruts or the simple struts? Go to Settings->Enable Advanced Tweakables then right click to any part to enable them individually. They are better than the simple ones, and they are hidden, you can google for more info/guides, i suggest using grandparent ones.
  13. Just in case, do you have CommNet enabled in the difficulty settings?
  14. Can you try with Alt+F12 cheat menu to fully re-upgrade the buildings and then save-load the game, maybe that will be a permanent workaround, i don't remember seeing this on bugtracker, maybe post it and hope it get noticed?
  15. If you go to Options and enable Advanced Tweakables you can use Autostruts. Autostruts are far superior than the normal ones, they don't count as parts(less lag in big crafts), they don't appear visually so you avoid all these lines, they are just awesome. You can right click almost any part and you can turn them on independently and your craft will be so sturdy, i recommend using grandparent only since heaviest is a bit tricky. There are several posts-guides if you google, sometimes the normal ones are still used for visual reasons but autostruts is the way to go.
×
×
  • Create New...