Rime Pendragon

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

16 Good

About Rime Pendragon

  • Rank
    Hellboy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Install from .ckan is not working for me. I exported all my mods installed in 1.6 and used "install from .ckan" to install them in a fresh 1.6.1 install. 75% of the mods install fine but the rest are not installed. No error reports, nothing. I have set 1.4, 1.5 and 1.6 as compatible versions.
  2. Glad to see you're considering support for USI , it's my favourite mod :-)
  3. Yes, Near Future support would be great. Another mod range I use are the Umbrella Space Industries mods, but I guess those are already in the correct place in the tech tree. Continue your good work !!! Can we get this on CKAN ?
  4. Good job, but the making history command pods kind of ruin your tech tree. For example, the KV-1 is a starting command module for 1 person, which kind of defeats "Probe before Crew" moniker.
  5. So.. did this experiment ever lead to anything functional ? I would really like to use my second monitor for mechjeb :-)
  6. Are you sure you want to put the Mk 1 Pod in advFlightControl @severedsolo? Unmanned Before Manned has it in enhancedSurvivability. Otherwise the Mk2 pod and the Mk1 pod have the same science cost.
  7. I had this problem and I fixed it with this MM patch: @PART:BEFORE[Kopernicus] { @MODULE:HAS[#name[ModuleDeployableSolarPanel]] { useKopernicusSolarPanels = false } } Save this as "Disable-Kopernicus-SolarPanels.cfg" in your GameData folder and the solar panels won't use the Kopernicus mod.
  8. Can I still change my name ? I would like to use "Rime Pendragon" instead of rhaak.
  9. There are allready 1.1 mods listed in CKAN, so it would be great if CKAN could recognize a 1.1 installation of KSP.
  10. Can this be changed ? Or add a filter that shows all mods without checking for compatibility ?