Jump to content

tomskovitch

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tomskovitch

  • Rank
    Newbie
  1. Hi there, I'm writing a new ModuleManager.techtree file, and I'm trying to figure out how the icons in "icon = RDicon_filename" are loaded because that line doesn't always match the filenames of the .png files its referring to. So far I've only figured out how to set the node icon to any of the R&D_node_icon_ files in GameData/Squad/PartList/SimpleIcons/. Is there a way to link to any of the other .png files either in that folder or anywhere else?
  2. Hey folks, My first time loading up the game since the 1.3.1 update I noticed that all my parachutes have disappeared from the Utility tab in the parts menu in the VAB/SPH, both stock parachutes and the ones that come with Realchute. I have the 1.4.4 version of the mod installed. When I uninstall the Realchutes mod using Ckan the stock chutes reappear. I've compared the .cfg files for stock parachutes and realchutes parts but didn't spot any discrepancies that might be related to the problem. I apologize if there's already information about this issue online (I've searched but couldn't f
  3. I have the same problem with TAC LS displaying "electricity depleted" messages despite the batteries being full after using timewarp. In my case at least, it only started happening after the latest KSP update (I also reinstalled the game). This is the list of my currently installed mods.
×
×
  • Create New...