Kilo60

Members
  • Content Count

    180
  • Joined

  • Last visited

Everything posted by Kilo60

  1. I don't see it anywhere in my CKAN list? Is it called something else other than "KAS"...? Thanks!
  2. Hmmm... Unable to install via CKAN... Says: "SVH Module has not been found. This may be because it is incompatible with the current game version" Running 1.6.9 Any ideas?
  3. Great thanks! Also, what's the proper procedure to use the OPT scramjet engines to assist in getting into LKO...? I've been bulldozing up to about 25km on turbojets and firing the additional attached rocket motors for the added boost. Activating the Scrams usually causes an instant flameout for reasons I can't figure out? Are the Scrams only used at a specific speed and altitude? Thanks!
  4. Thanks! But does this mod cause catastrophic conflicts with the Bon Voyage mod as I've heard?
  5. Using tricoupler base with kk decouler attached and then base parts. Also tried with KK docking ports on either end of tricoupler adapter with same issues...
  6. Same damn issue? Anyone found a fix>>>???
  7. Love this mod and all the SP parts however when I attempt to load a prebuilt craft from the included ships folder and launch via the runway they all spawn 1,000 meters in the air??? Have installed correctly via CKAN... Using KSP Ver 1.6.1 Anyone know why this is happening? Thanks!
  8. Hmmmmm Even decoupling manually one side at a time on one base module decouples the opposite end on all bases attached ...
  9. Been happening to me as well... Looks like a comparability issue that's been happening since KSP upgraded from 1.2. Shame, such a great mod!
  10. Question...? How are you all decoupling your three seperate base buildings from the tricoupler? I'm having issues when trying to decouple one base at a time in orbit and have a tricoupler adapter mounted top and bottom with base decouplers at each end of my three bases. When I stage the three bottom decouplers to eject the bottom tricoupler all three bases also simultaneously detach from the top decouplers and top tricoupler adapter... ?
  11. For some strange reason all my RCS Plumes are reversed... For instance when I hit RCS to move forward the plume shoots out in front of me which should push me back? Has anyone else experienced this and is there a fix when using this mod? Thanks!
  12. What are you all putting in the trunks to make them functionable in orbit...? Seems like a waste to launch with an empty trunk.. lol!
  13. Whats is the "Low profile aligned docking port"? What is its function and what does the part look like? Need docking port to align my SP w tug fuselage. Thanks!
  14. Can you lock in a specific heading when auto docking to align with the other ship when docking side to side? Thanks!
  15. Nice...! What parts did you use? Only those from this mod or another?
  16. Beautiful...! Is that one of the craft files?
  17. What are you all doing to get the 2nd stage and decoupling ring to return to earth to prevent the dreaded space junk build up? Are you all separating the soyuz capsule and orbital module from the 2nd stage before it falls back to earth?
  18. My RCS thruster Plumes are extremely OP and HUGE.... Does this mod effect the RSC plumes in 1.5.1? Thanks!