Slasher

Members
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Slasher

  • Rank
    Bottle Rocketeer

Contact Methods

  • Website URL http://steamcommunity.com/id/Original_Link/

Profile Information

  • Location Hell, Michigan
  • Interests Just whatever I feel like doing at that moment
  1. I downloaded the mod, but when I cannot right click the parts or interact with them in any way. They currently hold no fuel, or anything. Help?
  2. Ah. I see. I clicked the ones above and aside the screen and gave up before I looked at the bottom. Thanks.
  3. I am having trouble with the interior screens where the navball and whatever would be desplayed, I can see everything else, but the screen just has some text on it. Screeshot: http://steamcommunity.com/sharedfiles/filedetails/?id=1107473976 I have all the mods installed that detail the interior, but I still dont see anything but those lines of text. Help?
  4. Oh. Well. Uhh, This actually worked! I know I can not be very observant or patient but after 10 minutes of waiting it finally responded and is now working! Thank you so much!
  5. Okay, so I am tired of just downloading mods, and installing them, and having them not work, and then the whole game breaks, so im wondering if anyone is able to make a copy of their GameData folder, and send it through Dropbox or something? (that and im just too lazy) (latest release or 1.2.2 folders please)
  6. As expected, it didnt work. At this point I have just given up. Well, thanks everyone for attempting to get this to work but in the end, nothing changed. I did EXACTLY what you said and no luck. I guess I will half to make due with the stock planets, well, until I can get a new computer or something because at this point this one isnt gonna change.
  7. Please tell me if im doing something wrong. http://imgur.com/KaqDUCb And I havent launched it without mods, well not yet at least.
  8. https://www.dropbox.com/s/m4ldgltg7m6mp7a/output_log.txt?dl=0
  9. Im not quite sure how to delete an account, but I will refrain from using it.
  10. Well, I forgot a long time ago this one im currently logged onto existed until I used the email to create my new account and it said the email was allready in use. I tried to log onto this one but forgot the password so I created a new one. ill look into deleting this one, so I can use my new one full time.
  11. I had to go, and find my old profile I made, because apparently, there needs to be someone to "approve" posts. Which makes getting help from you guys 10,000 times harder. It is me, Slasher, It doesnt matter if I prove it or not because, none of the stuff you guys suggested worked. I am not one to get mad, but when stuff doesnt work, when you do everything exactly how you are supposed to do it, and it still doesnt work, then you start to get mad. I have spent all day trying, and trying to get this mod to work, but I still get no luck no matter what I do. I have the newer version of ModuleManager installed, the one you all suggested, no luck. I watched alot of tutorials, no luck. I dont know what else to do other than just give up at this point because it seems like nothing is gonna fix my game. And for Galileo, I cannot post the output log because its too big, and this form doesnt support the correct file attachment system to post a text file.
  12. come on why does need to be approved? I cant get more help if they dont see my posts
  13. My posts still need to be "approved" by someone, but I allready said that the 2.7.6 version of ModuleManager didnt fix it.
  14. I tried that, and I got the same result. I try to do anything like start a game, all I hear is crickets. Also in the main menu, I see Kerbin in the background. But when the game is loading up, I see pictures that feature the new planets. My game really does not want me to load this now does it?