Triinkett

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Triinkett

  • Rank
    Newbie
  1. Yeah, I actually fixed it. The one I tried to install wasn't the latest version of BDA, so it wasn't compatible with the latest version of KSP.
  2. Hi. This is probably some really obvious thing I glossed over, but I've been installing a lot of mods as of late and every time I put the content of the mod's gamedata folder into my KSP install's gamedata folder. This has worked every other time, but not this one. I put BD armory's "BDArmory" folder into KSP's gamedata (This folder is all that's in the mod's gamedata folder) and the game was unchanged. I tried to take the contents of THAT folder and copy it over to KSP, and it crashed upon startup. Is 1.1 no longer compatible?