DougS2K

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

17 Good

About DougS2K

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The worst part is that I actually did. haha I just didn't realize I had to switch vessels in order for it to move. It's a little unclear that movement won't happen until then and I assumed it was like Mechjeb's implementation, in which you could see it move while it's still the active vessel. That being said, this mod is fantastic and I'm a little disappointed it took me this long to come across it. This mod would of saved a lot of time with rovers but I still have places to explore so it will get it's use now.
  2. Well if that's the case then I am just an idiot. haha I thought it would start to move right from the get go and didn't realize I have to actually switch from the vessel. My bad and thanks for pointing that out.
  3. Hmm ok then it's something on my end. I've tried this on two different rovers and while I can make a waypoint and have the mod activate, my rovers won't actually move. The mod seems to work in every regard except the actual movement part which is strange.
  4. Will this mod work with 1.4.3? I've installed it and tried it but it doesn't seem to be working. Not sure if it's a mod conflict or just not supported on 1.4.3.
  5. Well don't I feel foolish now. haha I totally forgot about changing resource type in VAB and when it's deployed. Guess I've been away from the game too long. I still wonder why it got reverted to dirt on Minmus in the first place but at least it's back to Gypsum now. Thanks for the help guys.
  6. Recently start playing my old save in KSP on 1.4.3 and noticed now that the pulse drill for my Minmus base and all the USI drills in the SPH and VAB only show them as being able to produce dirt. My base relied on mining Gypsum but I can only mine dirt now for some reason. Is this this an intended change since I built this base in 1.3 or am I missing something? I have latest version of all USI mods according to CKAN and couldn't find any info here when I searched so I'm a little puzzled. Any help?
  7. I'm in the same boat. Love the mod but it's like I'm playing with my eyes closed even with ambient lighting maxed out. Had to uninstall it to save my sanity. haha
  8. This mod looks fantastic but unfortunately it's just to dark on the backside of planets for me even with the Zorg config.
  9. Will this work with DMagic Orbial Science? NM. I just went ahead and installed it to test it and it seems to be working.
  10. Recently jumped back into KSP to play around and noticed the J-92 Nebula visual effects seem to be wonky now. Didn't see mention of it on here but has anyone else noticed the blue jet wash effect now appears infront of the engine instead of behind?
  11. Just a little update. I did try messing with the Avatar tail again but I just can't get it to work properly. The issue is beyond my knowledge I think.