Xenophon Muravyov

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by Xenophon Muravyov

  1. This mod looks great! I'll definitely be watching it closely, I'm just wondering if either the current 1.0 or the beta 1.1 are stable/good enough to use?
  2. So I have no clue why, but when I have this mod installed and I place down multiple command pods in the VAB (form any mod), my game lags like crazy. I'm not sure why the happens and it only seems to happen in the VAB. I do have a lot of mods running, but even when trimming it down to less then 50 this still happens. Log: https://ptb.discordapp.com/channels/408786446535884815/408786446535884818/506911935707611157 I can provide more info if you need, but I have no clue why this would effect VAB performance so much. Also, for the time being, is it possible to use your other mods without this one, I know its a dependency, but its really hard to build anything with sub 10 fps.
  3. I just recently made a large modded install of KSP (1.5) after a long break and the game usually runs fine even with 120 mods. (32gb Ram, GTX 1060, i5 7600k). The problem I'm having now is when ever I'm in the VAB and place down more then one command module, or any other part with crew space, the games frame rate drops down to sub 10. The memory usage maxes out to the point where it's unplayable. As far as I know all my mods are up to date and the only pre 1.4.x mods are just part mods. Log: https://ptb.discordapp.com/channels/408786446535884815/408786446535884818/506911935707611157 Here's the mod list:
  4. I'm not sure why, but using any of the parts from this mod causes huge lag in the VAB (1.5) When I place down any of the parts (Or re textured stock one like the science lab) my memory usage maxes out and my game lags to a standstill. I can provide logs if you want them, but I was just wondering if anyone else had this issue.
  5. Will this mod still work if i used a scaled up kerbin?
  6. Mandatory RCS has its own version of Persistent Rotation. It doesn't do as much but you can disable it in the settings!
  7. Anyone know a way to get FMRS to work with ScrapYard/ KCT? (RP-1 / 1.3.1) I can recover the part funds and everything, but they never go into my inventory
  8. Normally I'm fairly good at doing some basic debugging and problem solving, but as of late (I'm not quite sure what caused it) my debugging console is always completely blank and I don't have much experience with reading the output logs. Only recently I have started getting huge spikes in ram usage and freezing / crashing, and I can't figure out why. These lag spikes have been happening in almost every part of the game, including the main menu, but it seems to be the worst in the VAB. I have 16 gbs or RAM so I don't believe thats the problem, and I'm sure my i5 7600k and 1060 6gb isn't the problem. log >>> output.zip <<<
  9. Huh, I guess I should of checked the settings haha. Thanks for the help!
  10. With all the mods I have on my save, this mod is a must have. Although recently I started a new save with part unlock on and with this mod installed non of the parts show up in the menus. You can just buy the in the R&D / Typing the part name, but it's quite annoying. Anyone know a fix?
  11. With all the mods I have on my save, this mod is a must have. Although recently I started a new save with part unlock on and with this mod installed non of the parts show up in the menus. You can just buy the in the R&D / Typing the part name, but it's quite annoying. Anyone know a fix?
  12. This is a wonderful mod, and I have been designing a nuclear engine ship with the soft liquid fuel tanks, although i'm using Kerbal Atomics changing all nuclear engines to Lh2 engines instead of the normal liquid fuel. I'm wondering if anyone knows how I (or someone else) add in the ability through a patch to change the tanks fuel type as well as adding the ability cooling for cooling those tanks like you can do with kerbal atomics! If anyone knows how it would be great if you could let me know!
  13. I'm also getting huge lag spikes looking at the Space Center and other Kerbin Side buildings. When looking at them (Mainly the KSC) My ram usage maxes I got 16gb, a i5 7600k and a gtx 1060 6gb. I can provide a mod list and more debugging info if needed.
  14. Don't worry, I of course have module manager, and like you said here's the log (Sorry for the late response) Here's the link https://www.mediafire.com/file/ayoj00o5yj7rtxh/log.zip
  15. So I've been playing with this mod list for a while now (since 1.3 came out) and I never had any trouble with it. Now every now and again I might have a crash or two but it was never any big deal, but now i'm getting crashes somewhat often when i go and launch a ship. Does not matter how big or small it is, just at random the game crashes. I can do basic modding and debugging and I'm I can figure out most minor problems, but what's really screwing me over is the lack of crash report or dated log that you normally get when you do crash. This has left me stumped because even in the ksp.log I can't find any signs of a crash. Along with this it doesn't show the game crash window saying "oops something went wrong". I'll post my mod list and if you want i'll post the ksp.log too.