DjPreside

Members
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

64 Excellent

4 Followers

About DjPreside

  • Rank
    Player, artist, writer. Kinda.

Contact Methods

  • Website URL https://www.reddit.com/user/DjPreside/submitted/

Profile Information

  • Location Milan - Lombardy - Italy
  • Interests I draw Kerbal Space Program stuff. Not seriously, I'm just a fool with a computer.

Recent Profile Visitors

1,461 profile views
  1. I’m not a tech person, I have no clue if OP can fix or it doesn’t depend on him. I’ve seen a problem, I’ve reported it.
  2. Hello, I think the SpaceDock link is broken. 500 Internal Error.
  3. Hello, I have a question about the Ghidorah Heavy: is it normals for the boosters to decouple weirdly, giving a random spin to the core? I've tried everything to avoid that, apparently the boosters clip a bit with the core and when they decouple they apply some kind of force to the center. This behavior indeed disappears if I make them 'float' far away from the core. This happens both with the new decoupler and with stock decoupler (also note that I use a mod that nerfs reaction wheels). What should I do to have a clean separation? Thanks in advance!
  4. DjPreside

    [1.3.1]TextureReplacerReplaced v0.5.4

    Hello, guys, I was wondering if the next update of TRR will support the new suits of the DLC and if it's possible for modders and modelers to create different suits, and not just modifying textures.
  5. DjPreside

    [1.4.X] KS3P

    Thank you very much. If you need logs from a different computer or you want another computer to test your builds let me know and consider me available. Also, I don't understand if I'm using DoF wrong or if it's just a work in progress. In this picture, the object is near the camera but it's completely blurred; then look at the asphalt and how it's blurred, it's like there's no transition. Also, the DoF has a bad behavior in IVAs, as visible here.
  6. DjPreside

    [1.4.X] KS3P

    Hello, I don't know if you haven't managed to fix it yet (even because I don't find it in the changelog), but still, the dirty lenses are not working. If you haven't fixed them yet, sorry for bothering you, I'll wait for the fix. If you can see them, let me know so I'll upload a log.
  7. DjPreside

    [1.4.X] KS3P

    Well I hope my Kerbals like potatoes!
  8. DjPreside

    [1.4.X] KS3P

    Thank you for that and good luck with the rewrite! Will the next release be a normal update, fixing the lenses, or will it be the actual rewrite? I forgot to show you a cinematic that I've done using KS3P, it's the trailer for a school thesis for my final exam.
  9. DjPreside

    KSP Fan-Art MkII

    Some new stuff for you! Amy Shira Kerman, from Vintage Space Program! Kelsea Kerman-Wessels, from Kerbin From Space (KSA)! A Kerbal SLS my grandfather asked me to do for his fridge! A remake of @Kokoro's cute profile pic! A cinematic trailer for a KSP presentation for my final exam! But most importantly, @Atubara and I have created KerbalCulture, a subreddit dedicated to Kerbal art, science, culture, society, economy, and politics. Join the discussion and share your ideas! (Drawn on paper by @Atubara, edited by me with Photoshop.)
  10. DjPreside

    [1.4.X] KS3P

    Hello, I have to report an issue. Using KS3P 3.1 I don't have lens flares in flight, but just in the Space Center menu and in VAB/SPH. I've also tried to increase the visibility number in the config file but it didn't work. However, using KS3P 2.0 I can see them. In another install of KSP (using RSS) the problem was the same but was apparently fixed by adding a Galileo Sunflare (that sadly doesn't fix the problem in the Stock System install). Here's the log. Thank you in advance!
  11. Hello, I inform you all that apparently Spacedock works fine again. Just downloaded a spacedock mod with CKAN and then visited the site and it was just fine.
  12. Thank you for your reply, let's hope for the best.
  13. Hello. Since yesterday something in Spacedock’s website has expired (at least in my country). I can connect to Spacedock using my browser and adding an exception but CKAN cannot download or update anything from Spacedock, giving an error. I’d give you the precise error if only it was in English but it should be something about trust and SSL/TLS. I’d like to know if this Spacedock’s expired thing is just a problem of mine or if it’s a common issue worldwide, and how to solve it. Thank you in advance.
  14. DjPreside

    [1.4.X] KS3P

    Can confirm as well. A strange thing that also happens is that I see the dirty lens when I'm in the space center menu, but if I enter the VAB or launch a vessel I can't see it anymore; the other effects should be probably working, it's hard to tell even because I'm even using Spectra at the same time. If you need screenshots or log, tell me and I'll provide them.