Obsidiman

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Obsidiman

  • Rank
    Newbie
  1. @harrisjosh2711 Removing Kopernicus seems to have done the trick! Thanks for the help!
  2. @harrisjosh2711 I had planned on having a modded planet, but after seeing that Kopernicus wasn't compatible with the current version of ksp, I just left it installed. I'll try removing it, and see if that fixes it
  3. So here's the thing. I decided to go ahead and mod my install, after seeing some of the wonderful things that exist via Scott Manley. So I went around and picked a few mods that looked interesting to me and installed them. None of them said that they would have any problems with existing games, so I loaded into my career save that I've been playing on, and everything was going great. No problems, just smooth sailing-- or whatever the space equivalent of "sailing" is. But after a while I noticed that my probes, bases, and ships were running low on power. I though, 'that's odd', and looked into why. Turns out, none of the solar panels in my game work anymore. I'm pretty sure that they still worked after installing the mods, so it must have somehow happened after that. For reference, here's a list (raw copy/paste from AVC) of the mods that I currently have installed: KSP: 1.3 (Win64) - Unity: 5.4.0p4 - OS: Windows 7 Service Pack 1 (6.1.7601) 64bit Community Category Kit - 2.0.1 Community Resource Pack - 0.7.1 DynamicBatteryStorage - 1.1 Extraplanetary Launchpads - 5.8.2 Kerbal Attachment System - 0.6.3 <b><color=#CA7B3C>Kopernicus</color></b> - 1.3.0.5 KSP-AVC Plugin - 1.1.6.2 NearFutureElectrical - 0.9.5 NearFutureProps - 0.1 NearFuturePropulsion - 0.9.4 NearFutureSolar - 0.8.6 NearFutureSpacecraft - 0.7.3 Kerbal Planetary Base Systems - 1.5.1 TweakScale - 2.3.6 So one of the symptoms of this problem is the solar panel parts not having any part info. In the R&D center: https://imgur.com/PKyVQsa Same panel, in VAB: https://imgur.com/qYLWL3T One from Near Future Solar, VAB: https://imgur.com/kykOKLQ Stock retractable panel, VAB: https://imgur.com/Qp3QNtI And for reference, one of the stock batteries, WITH part info: https://imgur.com/SamNSWg To top it all off, I can't actually right click the panels like I should be able to while during a mission. This is a bit harder to show in a picture, so the closest I can really get is just highlighting the panel: https://imgur.com/BZhoSmP Sorry that last one's a bit dark, I should honestly have waited for Minmus to rotate, but I was rushed with the screenshots. If anyone has any idea as to what might be wrong here, that'd be great. I looked around on the internet and I couldn't find anyone with a similar problem. And if nobody knows what the heck is going on, I guess I'll just backup my saves and do a fresh install and see if that fixes it. And yeah, that's about it.