uspilotzzz

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

4 Neutral

About uspilotzzz

  • Rank
    Bottle Rocketeer
  1. So I am trying to grind out some science around minimus in low orbit doing EVA's over different bioms. After getting back in the pod however I see not option to "review data" which is what I would use to transmit it of I wanted. What am I missing here?
  2. Ok so thanks for the help and I can admit when I'm wrong lol. Changing some of the settings made a difference but the biggest difference was from blowing it out properly and getting the dust out. It now runs ksp in the 60-65 degree range.
  3. I recently used kcan to reinstall "Engineer redux" and "for science" however they don't seem to work. I had older versions of them in there that I uninstalled and deleted the folders before installing. When I try loading the game I just get blank white squares where the mod icons should be. Strangely engineer redux is up and running but I can't use the icon to close it. I have tried uninstalling and reinstalling, restarting, changing screen resolution. Not sure what else else to try.
  4. So I have updated all my drivers and launch ksp through the nvidia utility. I have also checked for dirt and dust and found none. One of these has helped keep my temps in check. They still run higher than I think they should though. I have downloaded intel ETX and stress tested my CPU and even running the CPU at 100% for 15min the temps were better than what they are during ksp. Next I'm going to stress test the GPU and see if that is contributing to the heat.
  5. Hi all, I have noticed that when I try to play KSP my CPU temps go through the roof. It happens just from loading the game I don't even have to start the game. While sitting on the menu page even the temps climb. It takes only 5 min for my temps to go from the 60's into the 90's. I am running it on an ACER laptop with an i5 CPU and NVIDIA gtx 730M graphics card. I have tried making sure the game is actually using the graphics card by going through the NVIDIA control panel (not sure if it actually is though), I have tried limiting the amount my CPU is allowed to use by going through the power management settings but that doesn't seem to have any effect.