darkfold

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About darkfold

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unfortrunatelly not. I have installed latest version of KSP, MechJeb and Module Manager but this mod is not functional - tested for basic 1.3 and newest.
  2. A small question not directly to MechJeb. I install KSP 1.3.1 and latest edition of Mechjeb. Than I try to install Mechjeb and Engineer for all mode linked in first post of this thread but it doesn't work (before 1.3 it works fine). Have you any idea how to change the cfg file to update this mod for latest versions of KSP and Mechjeb? Thanks a lot.