Julio974

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Julio974

  • Rank
    Newbie
  1. Julio974

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    I don't have any new log, anything I can say is that my game don't load after the "Squad/lots_of_things_i_dont_remerber_but_that_are_usually_slow_to_load/CommandPodMk1" part...
  2. Julio974

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    I started the KSP_x64.exe in the KSP files, but my game stopped loading at the Command Pod Mk1 loading thing (didn't crashed or indicated anything but stayed like on pause for 15 minutes). Then I couldn't close it, even with the task manager...I had to restart my computer, so I don't have any crash report. Do you have any idea of what happened?
  3. Julio974

    [1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

    I'm sorry to ask something that looks like "my mod don't work lol", but I don't want to read 97 pages of posts... So here is a problem I have: I installed Kopernicus for KSP 1.3.1/1.3 (and extracted it in GameData) and made the same thing with the KSS_0.7_BASIC, KSS_0.7_Extended_Kerbol_System, KSS_0.7_Nova_Kirbani_System and KSS_0.7_Kelnis_System (and unpacked the "GameData" folder in each in the KSP's "GameData" folder, but my game crashes. Can you help me on this issue please? Here is a screenshot of the Gamedata folder and all of the logs files: https://drive.google.com/open?id=1YvrwWPsewnC9q4SQfLUWMV-ihQoiL2-C Thank you for any help!