Der_Geraet_named_Jeb

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Der_Geraet_named_Jeb

  • Rank
    Der Gerät

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Can you please update to 1.6.1? Or does an earlier version work with 1.6.1?
  2. Is there a possibility to use this lovely Mod in KSP v1.2.2?
  3. I'm begging you. Please make your Mod compatible with 1.3.1 so we can use it together with the Endurance Mod by JPLRepo. That would be GREAT. If someone gets it to work with 1.3.1, please let me know.
  4. I'm begging you. Please make your Mod compatible with 1.2.2 so we can use it together with the Kargantua Mod by Artyomka15. That would be GREAT. If someone gets it to work with 1.2.2, please let me know.