mbound

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by mbound

  1. So, there have been some updates. After numerous attempts at fixing the original design, I gave up and basically redesigned it from scratch, and just decided to go overboard with the TWR. I strapped 4x J-60D hybrid engines and I also had the linear aerospike because I really wanted to use it (I hadn't initially realized that the J-60s are actually dual mode, and they are also incredibly OP, but nevermind). Got to orbit pretty fast and thought everything was golden, center of lift always behind center of mass, etc. Except...when landing, I realized that it was basically a brick. It wasn't flying, it was falling out of the sky... SO I eventually realized that I had to first understand a bit more about aircratft and SSTO principles, and hence started from the basics. I have to say Bradley Whistance's SSTO spaceplane guide on youtube was extremely helpful! Re-built it again from scratch and did a bunch of tests: looks like I cracked it now. Ended up just having 2x J-60Ds and nothing else, which gives me a TWR at liftoff of about 0.73, and eventually gets slightly over 1 during high atmospheric flight. And this time I was actually able to get it to orbit, with plenty of deltaV leftover, and fly it back to Solitude safely (I'm using After Kerbin). I'm still tuning it, but so far it seems to perform. The wings are tweakscaled-up, because they were a bit too small. Thanks a lot to everyone for the suggestions! Below a picture of the new beast, currently in passenger + small probe configuration:
  2. Thanks, I've tried that and looks the main body parts and the wings are those with by far the highest drag, with an ascent at around 10 degrees, they oscillate from 50 to 65 in terms of drag value. But they are also all lifting bodies... so, is this what's slowing me down? Also, maybe worth mentioning that the wings are tweakscaled, but I suppose that shouldn't change much? At ths point I'm clueless, other than just reducing the weight and thus increasing the TWR beyond 1.0...
  3. Got rid of pretty much all of the MK2 parts, apart from the engines, and replaced with Mk1. Still not enough, potentially even worse. I also removed a payload bay that I had carrying a satellite and replaced it with a fuel tank of equivalent mass. Still nothing. I was able to go past 400 m/s only when I tried completely removing the side engine pods and tanks, removed the LF+OX linear aerospike that I was planning to use as the liquid fuel stage and put the 4x turbo ramjets in place of that. But at that point my TWR at liftoff was above 1, so I was basically flying a rocket. Might it be an issue with OPT J parts? Or is it something more basic? Yes I thought about that as well, but all of my side pods have aerodynamic cones or intakes, and I can see equivalently long (if not longer) drag lines from the center vs the sides. So not sure the drag is caused by the side engine pods anymore (if indeed it is drag).
  4. I'm using 4x OPT-E High Altitude Turbo Ramjets (340 kN stationary thrust) and the craft's wet mass is about 188 tons
  5. Mmmmh, that's a good point, I will need to check because I have quite a few mods on this install. I don't know of any that I have at the moment that would rebind those keys, though.
  6. Hi All! I've been trying a little more with SSTO spaceplanes recently. I've done some in the past, mostly small ones with stock parts, but in this heavily modded career game I wanted to try big, so I built this one using moslty OPT parts, which I wanted to use for a space camp mission (bring 15 tourists to orbit). It actually has a pretty decent TWR, not a lot of DeltaV probably, but I haven't tuned it yet...mostly because I can't get it past 370 m/s or so. In the picture attached you can even see that I'm pitching down, but even pitching down, my speed was DECREASING... So. I'm showing the aero overlay, by doing some googling, I saw people seem to suggest drag from clipping parts might be a thing. I can't honestly think of anything else, given the large wingspan and high TWR. Is drag what I'm looking at? If so, how do I fix it? Thanks in advance!
  7. Is it just me or L-Alt + 3 combination doesn't do anything? I've installed @clusta 's latest version from GitHub, and seems to work, but the in-game settings UI doesn't come up. Maybe I'm missing something?
  8. Yeah sure, and it's not a big deal, managed to get around it by just using non-stock fairings :-). Thanks for the amazing work in maintaining this and many other mods!!
  9. I have this problem on 1.2.2, if I have kerbals on external seats inside a fairing, as soon as the vessel spawns, they will spaghetify and eventually explode :-(. If there's no way to fix it I guess I'll have to give up the idea of sending tourists into orbit in an X-37B...
  10. Great work! I am currently using your Principia patches for OPM, I'm still early in the career in this game, so not much going on, but so far it works. Assuming this mod is still alive (which I hope), I have two questions: 1) How long in time did you run the simulations to check whether the modified systems were stable? 2) Since you mentioned you are you working on star systems, are you planning to do/working on KSP Interstellar Adventure? Cheers!
  11. If you really want an inline stayputnik, P.E.S.T from Phoenix Industries has exactly that.
  12. Just wanted to say I love your mod! It's probably my absolute favourite part mod and one that was badly needed by KSP!