EventHorizion

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

3 Neutral

About EventHorizion

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Thanks for the insight, I am going to try this the next time I play the game.
  2. Are you saying that you can save while under time warp and it doesn't bounce you back to the base? That is at least better then having no saves at all. I wish to hell they'd release a patch to fix this game. As it is right now I have to play the game at 2X to get any wheres.
  3. Here is another wrinkle in the bug I am experiencing. I can not throttle back up, or start, or restart any liquid engine above 75,000 meters AFTER using time warp in space. However, if for example I engage time warp, say at 2X BELOW 75,000 meters everything functions normally in space, as long as I NEVER go to 1X. So my functionality of the game is fine in space as long as I never, ever go back to 1X. Makes it a bit of a pain, and more difficult to arrange orbits and what not, but it is a bit of a work around to the problem I am dealing with.
  4. Yes the action window is how I shut off and turn back on the engine. It works fine below 75,000 meters even if I use time warp, but once I get above that height, it is not possible to turn the engine back on.
  5. Maybe I am a dunce since reporting a bug by way of the bug tracker seems beyond me. Do you have to make up a new login? The bug I would dearly like an answer to is pretty straight forward but so far no one has been able to give a solid answer. Once I reach space (above 75,000 meters) I am unable to start, restart, or throttle up my liquid engines if I use time warp. I am on a xboxone, using cursor presets (although from what I can determine the issue exists with the other presets as well) and if I use time warp below 75,000 meters I am fine, once I get above 75,000 meters if I throttle down my engines or shut them off, or even if I haven't reached that stage yet, once I engage time warp, I am unable to start a liquid engine, restart an engine or throttle back up. Is this a known bug, anyone else having this problem, and is this going to be fixed in a (hopefully) upcoming patch? I have included solar panels and batteries in my design, so lack of power is not the issue.
  6. It is a good question, but yes I am sure, I have included batteries and solar panels in my design to test this and the results are exactly the same. Any time I use time warp above 75,000 meters I can not start, restart, or throttle up my engines.
  7. Currently I am on cursor, but I have tried the other two with the same issue. I can use my liquid engines below 75,000 meters and time acceleration with no issue, I can repeatedly turn on and off my engines, I can stop them, throttle them up or down with no problems, the moment I go higher then 75,000 meters and use time acceleration I am screwed. If I turn off my engines they will not restart, or if I haven't even gotten to that stage yet, when I do and try to activate my engines they will not work. So my problem (which does not seem to have an easy fix) is that I am unable to successful utilize time acceleration above 75,000 meters.
  8. I agree this is strange, since I thought EVERYBODY with an Xbox was dealing with this same issue. I am pretty sure I am not engaging staging lock, since even after my engines stop working I am still able to engage the decouple and progress with my stagings. The first chance I get I am going to try altering some of my settings and perhaps try a different preset and see if that fixes this for me.
  9. Yes, I am. So it goes like this for me, I take off and head into space, once I get some where above 75,000 meters I shut off my engines, then say I accelerate 3X until I get close to where I want to be, and go back to 1X try to throttle back up my engines and nothing. Same thing happens if I shut them down, they will not restart. I know I have workable engine in space since if I do not use time acceleration they work fine.
  10. Ok so this is really weird, I am using cursor mode too, and the thing is, my engines work fine in space right up until I use time acceleration then nothing. I am going to try using a different preset and see if that makes any difference. It doesn't make any sense that we are both using the same cursor mode and your engines work in space and mine do not. Thanks for the input.
  11. Are you playing this on an Xboxone? Cause I have tried to use time warp and no matter what I do, once I engage timewarp I can not throttle up or use liquid engines. What do you mean by physics time warp, what does that do?
  12. Any word on when you guys are going to release a patch for the XboxOne version to fix the time warp/acceleration issue, not allowing use of the liquid engines in space? I appreciate the game, (would love it, if it was fixed), but not being able to use time acceleration in space is a serious bummer.

  13. On an XboxOne and you can play the game right up until you need to use time acceleration and then you are screwed! My game seems to work fairly well, the save games are weird in that they boot me back to the base taking my ship out of space, but the real issue that makes this game unplayable is that once you enter space, leave the atmosphere, and use time warp you are unable to use liquid engines. They will not start, or restart, or throttle back up if you throttled them down. I can find no work around. So how am I suppose to go to Mun, wait four days? I want to love this game, but in it's current state it is unplayable once you enter space and try to go Mun. I am bummed and a bit P.O.'ed it was released in this state. So now what? I am waiting on a patch (hopefully) that will fix this issue, but haven't seen any announcements that this will be addressed any time soon. A real bummer. If anyone has a work around for this, I would dearly love to hear it.
  14. Well I had the chance to examine this issue again, and once you leave the atmosphere, if you engage time warp at all, you lose the ability to use liquid engines. Pretty serious bug, since going to the Mun or any place else kind of requires time warp. I hope the heck they release a patch soon to fix this. I am bummed. Are you on an Xboxone?
  15. So I guess the only way to get to the Mun and be able to restart my engines, is to never use time warp above 4X? I hope they release a patch that fixes this. And it does work fine as long as I do not use time warp, just a bit of a bummer trying to go to the Mun at 1X, will take forever.