billsails

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About billsails

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. err.... no... the problem is Kerbal... If it does turn out that Kerbal can't work with the current version of macOS, then good-bye Kerbal. I am certainly not rolling back all the security updates just to play a game... even if it is a game I enjoy--my computer and data are too important for that. Holy crap... That fixed it! Not only is it now stable, it runs a lot faster and smoother! So much for all the other experts... How come this is not at the top of the sticky thread about macOS problems???? I really do miss the long gone days when an Apples "just worked" and fussy crap like this was reserved for Microsoft machines.
  2. No mods. A fresh clean install. Computer has 16GB of installed RAM... MacBook Pro (Retina, 13-inch, Early 2015) 3.1 GHz Intel Core i7 16 GB 1867 MHz DDR3 Intel Iris Graphics 6100 1536 MB A pretty standard machine, not a stripped down one.
  3. I have tried all the recommended workarounds, running from the root directory, with the -opengl flag, etc, etc. None of them work for me. Running macOS 10.13.3, and Kerbal ver 1.3.1 It might run for 10 minutes, or it might hang during loading. but it always dies--just totally stops responding--with a blank screen. Are Macs actually a supported platform anymore?