MOPC

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by MOPC

  1. Oh, I didn't notice the new patch released Should've just reloaded the page instead of asking dumb questions. Also editing my posts like crazy, it's really hard to get used to old-fashioned forum conversations pace after Discord. Thanks again for the help, and the mod itself of course <3
  2. That sounds really weird - why would console state affect continuous errors in C(G?)PU operations, heh?.. Even weirder is that for me the log spam caused stutters even with closed console (and actually was a reason to open it for the first time ) Anyways, thanks for assistance with the issue. Hope you could get it figured out in next releases ^^
  3. Yep, didn't help me either. I noticed in ksp.log, that the spam begins after packing launch clamps. Just a thought, may this spam be related to some LOD models being broken or incorrectly set up?
  4. Thanks, will try. Here's one more log file, killed the game as soon as the real spam began. Just as @thunder175 said, it popped out of nowhere 40 seconds after launch, effectively dropping FPS to 5
  5. New log from the aforementioned modded game, I extracted it as soon as these errors popped for the first time, so they are close to the end of this file. Game's still loading. btw, is it okay if with JNSQ 0.8 amount of MM applied patches dropped by thousand? That's the first appearance, I believe. After loading new JNSQ models?
  6. Getting a huge performance drop with JNSQ 0.8, got this log on KSP 1.7.3 all DLCs, MM 4.0.3, latest Kopernicus and few visual mods, with terrain scatters enabled - https://www.mediafire.com/file/22hs76tounsxog0/output_log.txt/file I'm talking about this set of entries: On this setup these only appeared in flight (I alt+f4'd afterwards, that's why the log suddenly ends), but on my heavily modded game I noticed them for the first time during loading, and then in-flight. Log spam continued all the way to space, so I think it's not related to old problem with Kopernicus and new terrain features.
  7. That's an insta-download from me! Can't wait to see all these new features Some more pics of my turtle-speed space program, if anyone interested: Please tell me if that's an inappropriate place for all these pics, not really sure where to share them ~_~ UPD: maaaaaan, for real? That's like the most unexpected and unique surface feature we got so far brb building Titanic replicas
  8. This is just amazing, so many new launch sites! Should speed up Kerbin biomes exploration Doesn't KSP use LODs for buildings? I just reached Mun for the first time in JNSQ career, really happy about that. First landing attempt was an absolute failure, though, more than 200 m/s short on deltaV
  9. It's the name of controlling surface part of the model, you can look for it in Blender. They seem to be pretty random, named as author wants :shrug: https://github.com/ferram4/Ferram-Aerospace-Research/wiki/Deriving-FAR-values-for-a-wing-using-Blender-2.7
  10. Create a .cfg text file anywhere in GameData folder and add needed configs to it. As simple as that
  11. Sent my friend to space in JNSQ career, got some more science from KSC and local biomes, landed on VAB with barely controllable VTOL, found out that probes cannot hold prograde Beware of 8k picture! https://imgur.com/a/Y5uml6B @MiscelanousItem beautiful pics man, absolutely love the lighting on those!
  12. Y'all probably seen this thousands times, but I'm pretty happy to finally reach high space UPD: Back to contracts and biomes - looks like weird situations stopped appearing in newly created contracts, so I'm pretty sure that the fix worked @JadeOfMaar
  13. @JadeOfMaar owo, that's cool! I'll send a mission to Sub-Arctic Sea ASAP to check the update, but looking at color HEXes on the map it all looks good now
  14. Ohhh, I was about to ask about that yesterday but then decided to not to, after few bugless flights around biomes... Are there any other problems caused by missing biome, except these broken contracts? And, will simply adding Arid Peaks color to the map fix that?
  15. Hehe. Will check that later on the next biome probing run
  16. Naw, all landmasses on the biome map are surrounded by Shores biome strip, so that's not possible. Hmm, does vessel situation changes to Landed when it's on the sea bottom? I noticed some of my probes drown with FAR, but never looked at their situation
  17. Uw, is that okay? Not sure how can we land on sea https://imgur.com/VNnjnIx
  18. Updated the config for Airplane Plus mod with latest wing parts, except those which were already added by @Wronk and @theonegalen. If you guys okay with that, I can merge three configs together for ease of use. Also added simple configs for APP flaps, but not yet sure if they work correctly - would be great if someone tests them. Link: https://pastebin.com/AdiUwgkB UPD: found and fixed a bug in the .cfg above, which caused NRE when using Basic Curve Winglet (warhawkwing). Thanks to @qromodynmc. Also merged with two aforementioned configs. Also tested the stock propellers, and looks like they don't work as I expected - flap/spoilers feature of FAR doesn't work the same way as Deploy for stock-configured rotor blades, sadly.
  19. Perhaps. Maybe some other mod conflicts with it in a way
  20. Hi, First of all, huge thanks to the developers team for hard work on this mod. It is a beautiful, challenging, and perfectly balanced new breath of KSP for many players. Once again the modding community proven their ability to make games better and better even years after their release! Thank you all again, I hope to see more awesome stuff from you guys, maybe for KSP2 when it finally releases Yesterday I spent roughly and hour and 20 minutes to fly across the KSC peninsula to gain science and money from different biomes, but sadly lost 1 drop-probe out of 4 and missed with 2 more, landed them on Shores biome instead of different seas. Well, at least I completed contracts to get a plane to 10km and reach 220 m/s of speed, ha. Can't wait to get to what's waiting for me in space! Here are some screenshots if you're interested, sorry for 1600x900 - gotta save all those precious FPS until get better CPU: https://imgur.com/a/ssg8WT0. So, in short, tl;dr as many say - I brought KSP to roughly Elite:Dangerous levels of time-wasting Now to questions, Transfer Window Planner mod, which, as author said, should be compatible with all planet packs or rescales, filled my log with nullExceptions after I launched a craft and reverted back to SPH, no game crash occured though. Removing the mod fixed the issue. I can try reproducing it tomorrow and post the log (restarted the game already, so it got overwritten, sorry) if you want to further investigate the problem, but now I just want to know if that's a known bug with TWP or JNSQ? Secondly. I've been making a Kerbin map based on biomes map, and looks like the `Sub-ArcticSea` biome doesn't match the color specified in Kerbin.cfg. The config got the HEX as #494fbd, but colorpicking the area which I assume is this biome (the only sea left on my map and the closest to polar caps non-Arctic sea) gave me value of #4a50bd. Pic: https://imgur.com/a/RqvSrF4. Is that an error on map/in config or my mistake?