jackson423

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jackson423

  • Rank
    Newbie
  1. Hello, I think I found a compatibility issue with AtmosphereAutopilot. Contract "Build and fly your first airplane!" would not show up if AA is installed. It showed up if AA isn't installed though. I am testing in KSP 1.4.1, AA is the latest version(1.5.10) and the problem exist in both GAP 1.2.9 and 1.4. It's kind of a big problem since I'm relying AA to fly... Here are the logs: https://www.dropbox.com/s/aowpvzxs042h6bz/output_log (doesn't work).txt?dl=0 https://www.dropbox.com/s/vd7p07np58is3uu/output_log (works).txt?dl=0