Bideogames

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Bideogames

  • Rank
    Bottle Rocketeer
  1. I've been following this mod for a minute and I'm stoked to see the progression! Keep it up! ~Bideogames
  2. Only Running one Monitor. I see how that could be an issue.
  3. You were Right! I tried loading up KSP without SVE which, low and behold, worked (: It makes sense because I only have 2GB of VRAM anyways. So I'm guessing my solution would be to make/find a performance config for EVE, or just not use one (it would make EVE almost pointless though). I remember seeing one linked on the EVE forum, so I'll try it out. Here is the player.log for after running without SVE: https://www.dropbox.com/s/k8acrhf6hauixzl/Player.log?dl=0
  4. Hey Y'all Major respect for this mod, a total game changer. I just have one problem: The sky and oceans get funky when you install module manager along with Eve and SVE. And by "get Funky" I mean they both appear as a solid, off-white color. KSP: 1.4.3 Mac 64bit Problem: When Module manager is installed, Scatter makes the oceans and sky appear off-white. Mods Installed: EVE, Scatter, SVE (and SVE textures), Module manager 3.0.7 (All mods are up to date) Reproduction Steps: Open any saved game and the ocean and sky look off-white. This issue persists even when flying a vehicle. Scatter does not have this issue when Module Manager is NOT installed. The only thing I can tell is when I start the game, on the loading screen it shows that module manager made 110 patches. I don't know if these patches are causing the problem? That being said, I am aware that this whole problem could be caused by conflicting config files (or lack of). If you can't tell I'm pretty new to troubleshooting this kind of stuff. Any input is well Appreciated! ~Bideogames Don't Forget the log! https://www.dropbox.com/s/k7nui3h94v7nvnx/Player.log.zip?dl=0 EDIT: I got this problem fixed. It was because of my lack of VRAM and using the SVE textures
  5. You all seem to be experts, and I was wondering if you could help me fix my problem that occurs with Scatter exclusively when module manager is installed (at least when the last couple versions up to 3.0.7 are installed). KSP: 1.4.3 Mac 64bit Problem: When Module manager is installed, Scatter makes the oceans and sky appear off-white. Mods Installed: EVE, Scatter, SVE (and SVE textures), Module manager 3.0.7 (All mods are up to date) Reproduction Steps: Open any saved game and the ocean and sky look off-white. This issue persists even when flying a vehicle. Scatter does not have this issue when Module Manager is NOT installed. That being said, I am aware that this whole problem could be caused by conflicting config files (or having none). If you can't tell I'm pretty new to troubleshooting this kind of stuff. Any input is well Appreciated! ~Bideogames Edit: Don't Forget the log! https://www.dropbox.com/s/k7nui3h94v7nvnx/Player.log.zip?dl=0
  6. Bideogames

    [WIP] Infernal Robotics - Next

    Thanks for the reply! I'll have to try out that version
  7. Bideogames

    [WIP] Infernal Robotics - Next

    Sup Y'all So I have been searching for a mod like this forever; specifically, one that would allow me to move parts around (rotate, extend, etc.) This mod looks amazing! I understand that it is still in development for 1.4.x? Are there any other mods like it? If not, what would I have to do to get a development copy of this mod? Totally stoked to see how this turns out. ~Bideogames