Jump to content

edwin.robert

Members
  • Content Count

    63
  • Joined

  • Last visited

Community Reputation

10 Good

About edwin.robert

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

901 profile views
  1. Don't know if this has been asked before, but any plans to have the atmospheric trajectories of more than one vessel calculated? I've written a landing script that I very much want to use for a Falcon Heavy double booster landing but it requires the trajectories impact position for landing and since it can't calculate the same for the other vessel it only works on one script. I've seen Marcus house do this but I don't know how he's able to do it with two vessels. Thanks for this amazing mod, I couldn't have done a lot of things I do in KSP now without Trajectories.
  2. I'm having this issue as well, It's not that annoying but when recording for videos, it becomes extremely annoying.
  3. Here are my logs output_log.txt: https://www.dropbox.com/s/gzi9oa6ddulfedr/output_log.txt?dl=0 KSP.log: https://www.dropbox.com/s/um3aqt0ee4rowwe/KSP.log?dl=0 Ok, a few unused mods might be outdated but this was no issue before I installed the planet pack. Everything went fine till I installed OPM and when I thought that OPM caused the problem, I removed it which did nothing to the error message.
  4. I still can't [lay KSP, I've tried removing all planet packs and planet modification stuff like SD but I can't get rid of that message. When I avoid it and try to load up a world, it never stops loading and the little planets in the corner keep going round and round. Here is what is in my GameData folder now: 000_ClickThroughBlocker 000_Toolbar 000_USITools 001_ToolbarControl ActiveTextureManagement AlphaDev AnimatedDecouplers B9PartSwitch Benjee10_sharedAssets Benjee10_shuttleOrbiter Bluedog_DB Canadarm Coatl Aerospace CommunityCategoryKit CommunityResourcePac
  5. Here are my logs output_log.txt: https://www.dropbox.com/s/gzi9oa6ddulfedr/output_log.txt?dl=0 KSP.log: https://www.dropbox.com/s/um3aqt0ee4rowwe/KSP.log?dl=0 I made sure I removed the one and only planet pack I installed but that Kopernicus error message still shows up all the time.
  6. I can't find SS 0.10.2, i see 0.10.3 and 0.10.1.... I looked on Github and can't find it. Is it alright with the .2 or .3?
  7. KSP 1.6.1 Kopernicus 1.6.1.9 Sigma dimensions 0.10.4 OPM (removed) 2:2.2.5 I've had to restart KSP 20 times today and each time it takes half an hour to load.
  8. I made sure all mods were updated to my current version of KSP but that message still appears. I eventually removed OPM and everything related but the message kept on showing. I then removed Kopernicus entirely and loaded it up and it was gone. I'm going to put it back again and see what happens. I have no other planet pack mods installed other than OPM which I removed but the message was still showing. I do have Distant Object enhancer, just to let everyone know.
  9. Hello all, I'm trying to get OPM to work with KSP 1.6.1 with Kopernicus, OPM etc installed via CKAN. However on startup, a message appears saying that 'Kopernicus was not able to load the planet pack due to an exception in the loading process' or something. I have Sigma dimensions installed (via CKAN) and scaled everything up to 5x. Does anyone know how to fix this? All the versions are correct and I do have other mods installed. Thanks!
  10. I haven't written it yet, i was just testing a small part of it which included only a print line and then the steering part.
  11. Okay, I'll try that and report back tomorrow...hopefully it works. Do i need animated decouplers and b9 part switch for KSP 1.4.5 or can it be for my current version? Thanks for the help!
  12. Here is everything related to modular launch pads in my gamedata: Alphadev (from the v2 dev build) Modular launch pads (current version) Modular launch pads alphadev (everything from the dev download folder except the alphadev folder which i moved to the gamedata folder as instructed) B9 Part switch 1.6.1 Animated decouplers 1.6.1 KSP 1.6.1
  13. I don't know what to say...i installed put the first alphadev folder into gamedata and deleted the rest. Is this a problem with my ksp version, 1.6.1?
  14. Hello everyone, I really want the shuttle pad for my Cormorant shuttle so I downloaded the V2.0 dev version and put the AlphaDev folder in the Gamedata folder, already had Animated decouplers and B9PartSwitch for 1.6.1 and loaded up KSP but I can't see any parts for the structure. All i can see in the parts menu is three pads, nothing to do with the FSS and RSS (something called gener test pad or something) and no other stuff. I've tried many times and I can't seem to find out where the problem is. Any suggestions? Thanks!
  15. Hello, I'm currently writing a piece of code for a boostback burn for my Falcon 9. I want it to steer to (270, 30) to start the burn but when i do "lock steering to heading(270, 30), it starts turning to 270 but only levels out the RCS when it goes past the 270, 30 point. Then it tries to go back and does the same thing again and again, swaying back and forth and never locking to 270, 30. What's going on here? How can i fix this? Thanks. KSP 1.6.1
×
×
  • Create New...