TheTrueBenis

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheTrueBenis

  • Rank
    Newbie
  1. I would be interested in the excel as well if you wouldnt mind?
  2. I don't believe they made TACLS for KSP v 1.4.5. If you are looking for the thread its The Latest version for 1.4 they have is 1.4.1 which was working with 1.4.5 when I was playing with it https://github.com/KSP-RO/TacLifeSupport/releases/tag/v0.13.9.0
  3. Mystic, The problem looks to be that Contract Configurator (a dependency for this contract pack) is not yet compatible with 1.4.4