Darkherring

Members
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by Darkherring

  1. Hi, I've made a config for ignitions and rated burn time for BDB engines for Kerbalism. It's based on RO configs, so if you like your rockets realistic feel free to use it https://1drv.ms/u/s!Al-LFdcY3hHdpZMSV_8c-pOToJqCRA?e=yRYt0Q
  2. Hi, I'm having a small issue with KER after update to 1.8.1. It doesn't remember the GUI size I've selected. After every restart of a game I have to chance GUI size from 0 to 3. Is there a quick fix for that?
  3. Does BDB support Cryo Tanks mod in any way? As those use totally boiloff mechanics, and I wonder if it can somehow merge to have similar experience with both BDB and cryo tanks EDIT: I've found answer in previous posts
  4. Yep, me too I had also one version with nice, asymmetric, single SRB. I'll post some pictures when I'll launch it next time.
  5. The rocket is nothing remarkable - just bunch of random parts that kind of work together . And it also changed a bit already. Here are the pictures of the latest iteration.
  6. Here are the links for output_log and for KSP.log https://drive.google.com/file/d/12fxp6CCczcKAGKg-dJNfzetpHtPiR56j/view?usp=sharing https://drive.google.com/file/d/1cEh1FNX6CeTLGlzFyBXv1t4phKrL9V3e/view?usp=sharing I'm really grateful for your help EDIT: Damn... I got it! It was a small MM Patch making engines spool up. Those engine have their own spooling mechanism, so that made a problem. Patch source - Thank you once again for your engagement!
  7. The ignition amount comes from Kerbalism. And I'm quite sure its not the reason of the problem, as it shows the ignition problems differently. Here is the Game Data And here is the Config Cache https://drive.google.com/file/d/1_rMb598a9sitD6LNMMobFbOS2RkGH5vO/view?usp=sharing I've got something similiar with Asteria-A engine. The main engine doesn't work, but the vernier thrusters work fine
  8. I'm having problem with Prometheus engines. They don't generate any thrust. I have the CRP installed. Any idea what is wrong?
  9. What is your KSP version and Kopernicus version?
  10. I meant x3.2 compared to stock size. Writing own config would take some time I hoped I could just adjust 2-3 variables to make it work
  11. Probably its the Kopernicus issue with Breaking Grounds terrain features. My workaround was to uninstall Breaking Grounds until the fix will come. I would have another question. Is is possible to rescale JNSQ to x3.2 just by making some changes in the config? Or should I use rescale despite it is discouraged to do?
  12. I'm quite sure it's not RSS' fault. It must have been a different mod causing it.
  13. @Lisias I've deleted the Tweakscale Making History config and everything seems fine. Warning screen is not showing up, and crafts seem to be ok. Thank you very much for help and for your work
  14. I've got some errors. Should I worry about those? Log: https://drive.google.com/open?id=10Nv9Wjmico0ZO03XgPH6WaEfxVgkgurW
  15. Hi, I'm having an issue with lag near surface. Normally, everything works good, but when I'm coming close (10-20km) to surface of Mun or Duna (Kerbin and Minmus seem not affected) heavy lag kicks in. What is interesting, when I'm on timewarp (not physics timewarp) the lag is gone. Any idea what it might be? I'm using tons of mods, but as for now everything was fine
  16. I can also confirm that after turning off cost override the performance in VAB improved greatly. Is the latest version suitable also for 1.6.1?
  17. I'm aware of that. I was doing tests for the modders. I've raised the issue, and they said it would be on a KER side.
  18. Hello, I've encountered an issue with KER connected with Kerbalism 2.2.0 . There is the difference between the stock delta-v calc and KER. And the stock one seems to be the correct one. Latest Kerbalism introduced some changes in mass, and it seems that KER got lost a bit with it. When I reroot to the fuel tank, deattach, and attach the pod back, the readings then show the correct d-v