Jump to content

XxLedvin25xX

Members
  • Posts

    82
  • Joined

  • Last visited

Reputation

17 Good

5 Followers

Contact Methods

  • Twitter
    @XxLedvin25xX

Profile Information

  • About me
    Remaster and developer
  • Location
    Gargantua
  • Interests
    Remastering and development of mods

Recent Profile Visitors

2,001 profile views
  1. I am waiting for kopernikus to be updated as I cannot assure its compatibility
  2. KerbalGalaxy 3 Version 1.1.4 is now available on CurseForge and GitHub!! New dependencies and downloads in the first post. Changelog: V1.1 Has been updated to 1.8.1 Instantiator is no longer used. Added new dependency: Singularity. The textures were transformed to PNG due to incompatibilities.
  3. You are the best, I am updating KG3 and this was just what was needed, I had been looking for it for a long time and I could not find who could do it. Thank you!
  4. I don’t know in this moment. I have some problems with other things, but I am trying. sometimes this problem occurs due to cache. Since not all planets were well updated in this regard, try going to GameData/Kopernicus/Cache and delete everything in there. and then go to GameData/KerbalGalaxy/Cache and also delete everything. It should load correctly. In any case possibly update the mod in a few weeks, but I'm still working on it.
  5. KerbalGalaxy 3 Version 1.1 is now available on CurseForge and GitHub!! Changelog: V1.1 Dryking and Groth has been added for Nim System. Add new textures for Black Holes. Some bugs has been fixed. Compatibilitie with ResearchBodies. Compatibilitie with OuterPlanetsMod. Compatibilitie with TST. Compatibilitie with Scatterer. All systems has been fixed. The texture for WormHole has been added. The name of Ares has been changed to "Aren" Texts for TST have been added. The order of the folders has been changed. The name has been changed to KerbalGalaxy 3
  6. Wait, please join to the Discord server. https://discord.gg/6ht654t
  7. Of course, I even think that with what you mentioned I already have a job for you. At least for now you could enter my devs and then the general devs. Only join to Discord Server
  8. Hello everyone, I know I have done many unnecessary posts, but this is not the same. I need help in Unity 3D since I am not an expert on the subject, I need to apply THIS light distortion to a KSP body, that is, a black hole. I need to apply it to several different bodies, 3 stars to be exact, I really need this and I'm not very good at Unity. Regards!
  9. At the moment none is compatible, and it will take a while since I am focused on fixing some planetary bugs, but very soon it will be compatible, but personally I prefer AVP
  10. Hello everyone, recently @Davian Lin stopped supporting GEA, and now he has given me permission to find another person who wants to continue it. This mod is Project Discarded
  11. Thanks for the reports, I will try to solve all this to give a better gaming experience.
  12. I am not sure but I think this is Kopernicus error, or the quality in which the textures are rendered since I have 300 hours of tests and I have not suffered any error in this way
  13. This was a small mistake, because of me, in the next update 1.0.2, I am sorry for the inconvenience... Again, it was a mistake of mine, it is available in the next update ... Sorry for the inconvenience ... As I explain in the errors and reports, this is a mistake because of Kopernicus, when modifying Kerbin's position, this error happens As I have previously warned, no visual mod is compatible with KGRemaster, only Distant Object. As I mentioned, KGRemaster is not compatible with Scatter, EVE, GEA, AVP, etc. This problem has disappeared in version 1.0, if you have any visual mod, these errors can happen This error may have several sources, but it will be fixed in the next versions. This error is possible, due to the maximum generation of oceans, but if there is any display mode, this error can happen. Clearly, due to the distance "Hyper-Edit" fails, you must first orbit the planet and then try to land at 10 meters high then if you want you can already lower it to 1. This may be due to an ocean generation error, it will be corrected in future versions. This is possible since Kerbol is a new star, the orignial "sun" of the KSP stock, is really the BlackHole, I will try to solve this, but I'm not sure if the "sun" has to be yes or if the central object. Already try to land on it? This error was only in old versions, this disappeared since version 1.0 Okay, thanks any report I will be attentive to answer it, but if you want a faster response, we are more active on the DISCORD server (this is optional)
×
×
  • Create New...