Nigel J. Cardozo

Members
  • Content Count

    425
  • Joined

  • Last visited

Posts posted by Nigel J. Cardozo


  1. 22 hours ago, VoidSquid said:

    Hi Nigel,

    For starters, did you try a clean, new install via steam, does that work? To do so: make a backup of your current installation, then uninstall KSP, and delete the KSP folder manually to make sure that no residual stuff can be interfering. Only after deleting everything KSP-related try a fresh install.

    Tried it. It just doesn't work


  2. 10 hours ago, pmborg said:

    When you are updating from 1.7.3 to 1.8.1 or 1.9 not only the DirectX API change but also the unity core version also changed, which and as a consequence almost all mods that have dlls need to be also upgraded for from 1.7.3 to respective version and you should use CKAN for that.

    So the test that I suggested only applies if you backup your current installation and test it, in a fresh clean installation without mods first, and after the failure share the logs, using this link as a help, once you stated before, "No logs":

     

    If this don't work probably you don't have the same problem that started the thread.

    I always use CKAN to update and download mods. 

    I have also tried a fresh install without mods and then with mods. Some mods that I used during these tests were:

    Mechjeb 

    Tundra Exploration

    And... This is a bug report:

    https://bugs.kerbalspaceprogram.com/issues/24058

    Unfortunately, there are no logs


  3. 17 hours ago, pmborg said:

    Hello @Nigel J. Cardozo this is not a bug, (in my understanding)

    What is on log is that your system don't support some direct DX11, commands that are given to load the textures and shaders.

    Please note that until KSP 1.7.x DX9  API is the default
    Please note that above KSP 1.8.0 DX11 API is the default

    And basically your system (graphic card) don't support the load of all content that is trying to be loaded, its not a bug.
    The workaround for loading KSP 1.8.1 or 1.9 is to force a load using the old DX9 driver

    "<path to KSP directory>\KSP_x64.exe" -force-d3d9
    --or--(for steam)
    "C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\KSP_x64.exe" -force-d3d9

    This is my hint, but I am not 100% sure that will solve your problem.

    It didn't work.


  4. On 12/27/2019 at 8:53 AM, Sarxis said:

    I'm curious how I can copy the new solid fuel rocket boosters into an older install of KSP.  I was able to copy the new blade covers and copter blades, as well as the new rocket cone just by copying the part folders into the appropriate sub folder.  But the boosters don't show up in-game by simply copying their folders over.  

    Is there something else I need to modify?  I added their part info into the PartDataBase.cfg file, but that isn't enough for the boosters to show up in the game.  

    I can't simply play on the 1.8.1 install yet, because some mods I use haven't updated yet.  

     

    Thanks for any help!  

    Maybe you have to also copy the plumes


  5. 15 hours ago, SpeedShot7 said:

    Hey don't rush it. I (and probably everyone else) would much rather wait for a polished, working product than a rushed, inoperable mess. Keep up the good work!

    Yeah. We want a clean and polished release. Take your time @damonvv We all can wait. I know that no one will mind.