danilov_space

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About danilov_space

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is there any RSS config which works with RSS 1.4.5. ? I've tried some configs of RSSVE and RSSVE-Lite but they are a little buggy for this release, as they are made for 1.2.2 or 1.3.1.
  2. Does anybody have been able to run any visual enhancement mods with the RSS 1.4.5 release? I've got RSSVE running with their 1.3.1 configuration, and it runs mostly fine, but it has this annoying bug with scatterer not working between 140km and 200km in low orbit. I'm open to any visual mod with clouds, I like scatterer but I think I'll be able to live without it if there's no solution for that bug.