Dave Kerman

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dave Kerman

  • Rank
    Bottle Rocketeer
  1. Hey there! I want to add mod controls, but I'm having trouble writing the <MandatoryPlugins> section of my server mod control file. Could someone give me a quick run-down of what goes there and where it comes from? Thank you!
  2. Hi, I'm looking at possibly downloading LMP and its server, but I would like to make sure that hackers cannot access my computer via the mod and server. How secure are LMP and its server and has anyone had any security problems with it?
  3. Hi, Where is the stock game EVA animation located in the game files? I have a hunch that the command to equip a part is getting screwed up by all the new animation in 1.7 (e.g. checking watch, lifting pants, hopping, etc.) So I would like to try replacing the EVA animation with a copy from an older version of KSP. P.S. For security reasons, i would rather not post my log.
  4. Hi, for some reason, when I attempt to equip my engineer with a wrench, nothing happens. I am using KSP version 1.7.3 and I also have KAS. The little green number in the window is [1] but when i type it, nothing happens. I tried right-clicking the part and clicking "equip" but nothing happens ether. My wrench is in the kerbal's backpack but it doesn't equip. Also, nothing larger than a wrench fits in my backpack. Not even an electric screwdriver. Any ideas on what is wrong?
  5. To add to my post, I should mention that nothing larger than a wrench fits in my backpack. Not even an electric screwdriver.
  6. For some reason, when I attempt to equip my engineer with a wrench, nothing happens. The little green number in the window is [1] but when i type it, nothing happens. I tried right-clicking the part and clicking "equip" but nothing happens ether. My wrench is in the kerbal's backpack but it doesn't equip. Any ideas on what is wrong?
  7. For some reason, when I go to a lander from the tracking station, it does not start in it's original position, but starts a little in the air. Therefor, it falls back to the surface. On Kerbin, if I don't have landing legs, it will sometimes break off a part. On Minmus, the lander will sometimes fall to the side a little. i currently have a lander on Minmus which is standing on one leg for this reason and I am afraid to access it for fear it tips over completely! Any suggestions on settings I could change or mods i could get to fix this?
  8. I am learning how build rockets to fly to the mun but all of them tip over during flight after I jettison the first set of SRB's. My latest attempt is a highly modified PT Series Munsplorer with three side boosters and BACC Thumpers. Do you have any idea of what my issues are?