Wilds

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by Wilds

  1. Sorry for late reply. Lots of Kraken!
  2. I sometimes get a bug where the cargo bay has far more drag than usual, so I have to open it and close it back to get it to act normally.
  3. Getting whenever I right click on a kerbal and click on a command on 1.8.1. I did say yes to check for updates on launch.
  4. Anyone go to Venus in a propeller craft using Breaking Ground DLC? It is very glitchy. What can I do to make it feel more realistic? The TWR for a propeller craft at sea level on Venus is outrageously high.
  5. I just docked my asteroid mover to a 35 million ton asteroid. It has 6 nervs and 4 darts. I cannot move the asteroid one bit. I have about a 0.004 TWR if I do rough math. Game reports 0.00 TWR. I assumed it is immovable. But for testing, a Mammoth will produce 0.02 TWR at max power. I cheated a craft to the asteroid with a Mammoth. The Mammoth could move the asteroid. Here's my problem: The Mammoth can still move the asteroid producing just 60 kN of thrust at around 1% thrust. My asteroid mover vessel produces way more than that, but its max TWR is below 0.00. What can I do to move the asteroid using my craft?
  6. The fastest propeller plane on Steam uses R-25 Ducted Fan Blade. I started using them and they seem to be overpowered. Would be interesting to see their numbers. Good testing!
  7. Getting Kopernicus error using this texture pack. I tried renaming the biome files from DDS to PNG and that loaded up without any errors on 1.8.1. Wow, looks incredible. Earth is so pretty. I am currently orbiting around Umbriel in Uranus system. The stock texture pack made Umbriel a pixelated mess. This actually makes it look pretty good! Gonna use this texture pack from now on! Was kinda weird that the fix was just renaming biome files from. DDS to .PNG. Am I doing something wrong?
  8. Is the download link still available? Not seeing a download in the Github link. I may be blind.
  9. Very excited for the next update. Beyond Home is so fun! I'm currently doing a 5x career on 1.7.3. Going great. I am having an issue with Lua's Space Center being buried under terrain at 5x rescale. Fortunately, the beginning of the runway pokes out of a mountain, letting me launch crafts safely! Too funny. I doubt there is a way to make KK behave well with resized terrain So far, the Beyond Home planet pack has felt by far the most 'alive' planet pack. Even stock feels like a dead wasteland.
  10. I currently am playing career on Real Solar System. I first started playing RSS on 1.6.0 and was able to use the Making History launch sites. Now that I am on a fresh install of 1.7.3 I no longer have the additional launch sites show up. I tried this in Sandbox as well. In Difficulty, I have Allow Other Launchsites checked. When I hover over the launch button, only the local runway/launch site option is available. In tracking station/map, the launch sites are not loaded up either. They just don't exist. In my copy of 1.6.0 RSS, it works perfectly. I just tried redownloading a fresh copy of KSP 1.7.3 on my Steam, and copied Making History expansion into my RSS KSP installation. I have all the Making History parts at least... Would love to make use of the other launch sites like I did in 1.6.0 RSS. Heck, the Desert Island one even starts underwater, making testing submersibles and boats super convenient.
  11. Whenever I time warp in a vacuum to do a burn, my FPS drops. I am fine with that. The issue is my fps fails to recover even at 1x speed. The only fix is to restart the game. The issue gets worse and worse the larger my craft is. Overclocking CPU is the only fix to improve the FPS. It has gotten so bad that I am avoiding time warping with physics (alt+>). Is there a fix for this? Why does this happen? My CPU is an i7-5775C @ 4.2 GHz. The issue gets bad with part counts above 200. No mods! I can get 30 fps with a part count of around 300-500 parts. It stays at 30fps very consistently. As soon as I time warp to do a burn and go back to 1x speed, I am at 10fps. Reloading save, going to main menu does nothing. Re loading save after restarting the game fixes the FPS bug until I time warp again. Doing a 20 minute burn suddenly becomes a dreaded occurrence. I solved it! Someone mentioned Physics Delta Time to me. It was already set to the lowest setting, but setting PDT to max got me the FPS drop that I experience. I downloaded CheatEngine to search for 0.3 in float, found my PDT of 0.02999999933. With CheatEngine open, I was able to see my Physics Delta Time in game. After using alt+> to time warp with physics, I saw my Physics Delta Time permanently change to 0.07999999933 even after going back to 1x speed. Using CheatEngine, I forced it back to 0.02999999933. Thus putting my FPS back to how it should be. This is a bug! CheatEngine is a bandaid. This occurs on every copy of KSP I have. Tested on 1.7, 1.6.1, and 1.6.0. My friend helped me make this script for CheatEngine. Because of all the negative stigma using this program, I won't link any downloads for a trainer. Now I can play the game without restarting every time I warp! All the script does is call up the PDT value without you needing to search for it on restarting the game. { Game : KSP_x64.exe Version: Date : 2019-05-25 Author : Anonymous This script obtains the Float value of Physics Delta Time. Allowing players to force it back to the correct position } [ENABLE] aobscanmodule(INJECT,KSP_x64.exe,89 81 F8 00 00 00 C3 CC CC CC CC CC CC CC CC CC) // should be unique alloc(newmem,$1000,"KSP_x64.exe"+4E2ADC) label(code) label(return) alloc(pdtPtr,8) registersymbol(pdtPtr) newmem: code: mov [rcx+000000F8],eax mov [pdtPtr],rcx jmp return INJECT: jmp newmem nop return: registersymbol(INJECT) [DISABLE] INJECT: db 89 81 F8 00 00 00 unregistersymbol(INJECT) dealloc(newmem) edit #2: Setting the Freeze interval to 1ms also fixes the bug where Apoapsis and Periapsis change when time warping! It also fixes an aircraft from pitching down or up when time warping.
  12. Got it working! Deleted my settings.cfg file. This issue was NOT related to Beyond Home.
  13. Will do. Was about to edit my post! I deleted one addon at a time and Kopernicus is the reason it isn't loading.
  14. I made sure to follow the install instructions, yet KSP 1.6.1 cannot get past the black loading screen for me. Not sure what I am doing wrong. I am trying this on a fresh install of KSP. Would love to try this mod. Sorry if this is not in the right place.
  15. Thank you for the response, OHara! The Plane is using a 32t 2.5m Rockomax fuel tank. That seems to fit perfectly with the Wolfhound, Poodle, and Skipper (engines tested). Since Whiplashes are powering the plane to a high altitude, I attached a stack seperator and a nose cone (or an airstream shell) to the back of the 2.5m rocket engine. Doing this to the Wolfhound allows very low drag. The red drag line emitted is so short, that it is inconsequential. Doing this to the Poodle actually hurts drag. I get better performance without any nose cone or shell. The red drag line emitted from the poodle is massive, approximately 3x longer than the craft. This is with the airstream protective shell, or using a nose cone. In the end, it takes about 90 seconds longer to hit 400 m/s with the Poodle equipped than it does with the Wolfhound or Skipper. All these engines are 2.5m.
  16. I recently purchased Making History and started testing out some of the parts. I made an SSTO with a Wolfhound rocket and 2 Whiplash engines. My friends and I often share crafts and I removed the Wolfhound for a Poodle as they do not have Making History. With the Poodle equipped, my plane cannot hit 400 m/s at sea level due to huge amounts of drag. With the Wolfhound, it can hit 400 m/s easily. The Poodle weighs less as well, but the red drag line is considerably larger. I then attached a stack separator and added a nose cone to help remove some drag. While it helped the Wolfhound version, the Poodle version still cannot hit 400 m/s with the Whiplashes even with a nose cone or protective shell. I replaced the Poodle with the Skipper, and it can also hit 400 m/s+ at sea level. Is there a problem with the Poodle Engine having too much drag? Or is this old news that I have missed? I am on 1.6.1 stock. I have made crafts using the Poodle before, but this is the first time I have noticed that it does have an unusual amount of drag, mainly because I now have access to the Wolfhound which also has 380 ISP. edit: I removed the main fuel tank and added it back and suddenly I can hit 400 m/s with the poodle equipped (whiplashes are the only engine running). I can hit 400m/s faster and have less drag with the Wolfhound still. Should the Poodle get a drag buff or is it ok for the Wolfhound to have less drag despite it weighing more? I may be missing something here, sorry.
  17. I found the hardest reentry is when the plane is essentially out of fuel, as the load balance could potentially be very messed up. I set up fuel priorites so my CoM and CoL is always very close together. I like to test by turning off SAS at high speeds in atmo and see what happens. If the plane stays nice and level with SAS off (at all fuel levels), then it is very safe imo. When making a plane, I like to also test unsafe reentries at high speeds. Say 300km Apoapsis and a steep 0km Periapsis. I sure as heck won't do that on a real mission with a crew, but I always need to know the limits!
  18. I made a 500 part plane a few days ago. Worked quite well for the first launch. I reverted back to launch to test again, and I noticed a few parts were missing... So I reverted again and I saw the missing parts glued to the runway. I found this odd, so I reverted to SPH, and saw nothing wrong. I launch again, and suddenly, my plane is in orbit! I eventually tried any other ship and they all started putting me in LKO at launch. After rebooting the game, the missing parts from the giant 500+ part plane start floating behind any vehicle I launched. I eventually opened up the massive plane and to my surprise, removing any part started crashing the game. I even backported it to 1.4.5 and the same thing happened. I spent so much time on that stupid plane, and I eventually had to start a new save. Even after deleting that monster plane, those missing parts were constantly chasing my vehicles at launch or in orbit!I had no idea that was even possible on stock 1.5.1. I still have no idea why this occured. I am wary to go past 300 parts on designs from now on. I still have this plane backed up in case I want to try it again....
  19. I really wish we had more sizes of the Launch Escape System on stock.
  20. I have gotten into long range SSTO's on stock 1.4.5/1.5.1. So far, I give the plane enough fuel to get to Minmus by emptying most of the tanks in SPH. Landing on Minmus, I open the cargo bay and start mining. My smaller SSTO gets around 8000 dV after escaping the Kerbin system. It cannot land and takeoff from Tylo, Moho, and Eve. My larger SSTO has a similar design but holds way more oxidizer, and has 2.5x more engines.It does lose over 1000 dV though. It can land and takeoff from Tylo which was a big achievement for me... I have yet to land on Tylo without using quicksave/load as it takes a few attempts to get right. I really want to make a stock Eve SSTO, but that is a long ways off, if possible (without looking like a monstrosity). I will have to radically change the design for EVE. The larger SSTO can at least fly around EVE for around 5 minutes in between mining. I spend a long time making sure CoL and CoM are nice and center, no matter what fuel level. Landing at Duna does require some time as you cannot land at a high speed. Since these planes carry so much fuel, I loathe landing at Duna with a lot of fuel. The small design uses 2 Rapiers and 2 NERVs, while the larger design uses 4 Rapiers and 6 NERVs. I use the Puff mono-propellant engine for VTOL. Having an Engineer is essential for mining quickly. I used to thing SSTO's were not capable of long range space exploration, but I am glad I thought wrong. I originally wanted an SSTO to land on Minmus or the Mun and return without refuel. Now I have no idea where the limit is. I love seeing other people's SSTO's as I am always impressed with their performance characteristics. I do want to keep my builds stock for now, but I am getting ready to move on. I think the next major challenge is making a good SSTO for Real Scale Solar System. That will require a big redesign.