Vectorv12

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Vectorv12

  • Rank
    Bottle Rocketeer
  1. @JadeOfMaar Ah, okay! Thank you for the info !!
  2. Ahh, okay! Thank you @JadeOfMaar !! That's been driving me nuts for a couple of days now but I wasn't sure what was causing it. Thank you for clarifying! Is there anything I can do to fix it on my own? Apologies in advance for my lack of familiarity with KSP's inner workings.
  3. Hey, @flywlyx, I think I've discovered a bug caused by this mod. After switching to advanced view the various tabs (i.e. cross sections, etc.) stop working - that is, they do not switch between the various categories of parts as they did before, and functionality is not restored until the save is reloaded (I think). I discovered this after extensive testing and narrowed down the list of possible causes to this mod. Update: nevermind, I can't figure out what it is
  4. @TheKurganAhh, I see. Thank you for clarifying ^^
  5. @TheKurganAhh, I see. Thank you. I noticed that you commented out the effect line in the Squad file - would it be possible for me to just comment out the effects and leave everything else intact?
  6. Ah, I see, thank you @TiktaalikDreaming! And yeah, @JH4C, i'm currently looking into doing that right now. The only mod that's keeping me pinned down in 1.3.1 is the GN Drive Mod, which is something I'm very fond of as a Gundam fan. However, I can't use it in later versions of the game due to a bug with the particle effect system that causes an extremely bright and distracting strobe flashing effect to appear. That, and I feel like the 1.5.1 version of OPT Spaceplane Parts is inferior to the original ^^;
  7. @TheKurgan Ooooh, that's clever! So just to make sure I understand correctly, what exactly did you do? Did you edit the .cfg files of one of the GN drives? Also, does the GN Drive still function as intended?
  8. Hey, just out of curiosity, is it possible to disable the particle effects that prevent this from being used in versions of KSP beyond 1.3.1? If so, how would one go about doing that? Thanks in advance!
  9. Hey guys! So over the past few days I've been tinkering with this mod, and I've been having a blast. Something I'm curious about, though, is whether the latest version of this mod - written to work with 1.5.1 - is compatible with 1.3.1. I ask this because I have downgraded to 1.3.1 to use certain mods that are incompatible with later versions of KSP. Is there anything that prevents me from using the 1.5.1 version of this mod with 1.3.1 KSP? Thanks in advance!