Multivitae

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Multivitae

  • Rank
    Newbie
  1. Had the same problem and think I have it sorted Where it says ''Size2A'' in your code it should say ''fairingL'' (the first 'ModuleJettison' section) and at the bottom the 'activejettisonName' field is missing - replace that with 'Size2A' The code should be like this below... } MODULE { name = ModuleJettison isEnabled = True activejettisonName = fairingL isJettisoned = True shroudHideOverride = False stagingEnabled = True EVENTS { } ACTIONS { JettisonAction { actionGroup = None wasActiveBeforePartWasAdjusted = False } } UPGRADESAPPLIED { } } MODULE { name = ModuleJettison isEnabled = True activejettisonName = fairingR isJettisoned = True shroudHideOverride = False stagingEnabled = True EVENTS { } ACTIONS { JettisonAction { actionGroup = None wasActiveBeforePartWasAdjusted = False } } UPGRADESAPPLIED { } } MODULE { name = ModuleAnimateHeat isEnabled = True stagingEnabled = True EVENTS { } ACTIONS { } UPGRADESAPPLIED { } } MODULE { name = ModuleAlternator isEnabled = True stagingEnabled = True EVENTS { } ACTIONS { } UPGRADESAPPLIED { } } MODULE { name = ModuleTestSubject isEnabled = True stagingEnabled = True EVENTS { } ACTIONS { } UPGRADESAPPLIED { } } MODULE { name = ModuleSurfaceFX isEnabled = True stagingEnabled = True EVENTS { } ACTIONS { } UPGRADESAPPLIED { } } MODULE { name = ModuleJettison isEnabled = True activejettisonName = Size2A isJettisoned = True shroudHideOverride = False stagingEnabled = True EVENTS { } ACTIONS { JettisonAction { actionGroup = None wasActiveBeforePartWasAdjusted = False } Had installed both Galileos Sun Flare and Real Plume mods when I noticed this... Not to start a witch hunt, but Real Plume does engine jazz so maybe?..