QuantumNight12

Members
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by QuantumNight12

  1. I'm not sure if this is a known bug or if it's specific to me but the Mk4 Gojira Fins don't provide any drag, any suggestions as to how to fix this? https://imgur.com/a/WgEjfCh
  2. I assume Eve is supposed to have rings - for some reason it doesn't. Any suggestions? https://imgur.com/a/Ryqbm3z
  3. Sorry to be that guy but any chance of a chrome starship and/or black solar panels on Dragon V2's trunk?
  4. Hurray! Congratulations on the release; cannot wait to play!
  5. More screenshots! (Subject to change)
  6. Some more pictures for you all!
  7. Don't worry, take as long as you need so you can do what you need.
  8. Awesome, cannot wait to give it a go at release!
  9. Any idea how much of the planet pack is made?
  10. So I re-installed TE and Smokescreen and nothing changed, any advice as to what to do next? Edit: this also happens for the other engines included in the mod. Edit (again): This no longer happens, fixed it by removing the craft files and putting new replicas back.
  11. 1.6.1, not that I can think of. Will attempt to re-install Tundra Exploration and smokescreen to see if that will help. Will update asap.
  12. I assume you are aware, but just to be sure, when using the octopus engine it constantly fires even if the engine is shutdown. Not entirely sure why but I assume it is to do with the recent update. https://imgur.com/a/TFSDY3S
  13. Is the bottom image the second habitable planet? It looks amazing!