mrwalter

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mrwalter

  • Rank
    Newbie
  1. I'm having problems running this mod on KSP 1.4.5 (.2243) Basically the problem manifests in the hangars button not doing anything when clicked on. I think I have localized the error to problems loading DLLs in the AT Utils mod. I've tried both using the version of that mod that is packaged with Hangars, and downloading the latest release of AT Utils from GitHub and overwriting the included DLLs. This is similar, but (I believe) distinct from Gordon Dry's problem on Page 50 of this thread, since downloading AT Utils separately doesn't seem to fix it. Here are the relevant lines from KSP.log: I'm not sure why it can't find the assemblies it's complaining about, since it loads them in earlier... EDIT: It even shows the AT_Utils DLLs as being loaded later on! The full KSP.log is here: https://paste.ee/p/tUabM