ColdWindPhoenix

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

3 Neutral

About ColdWindPhoenix

  • Rank
    Bottle Rocketeer
  1. Upon collecting the information you asked for, I have located the missing parts, and I have discovered the problem. I recently installed the community tech tree, which changes the location of the parts I was missing. I guess it didn't occur to me that they might be located somewhere else in the new tech tree. While trying to figure out which parts were actually missing I loaded a sandbox save and found no parts were actually missing. I then did a more in depth search of the tech tree and discovered my mistake. I am really sorry for wasting your time and I appreciate your help.
  2. I have TAC life support and fuel balancer, if one of those might be one of them. I find some irony that an artificial gravity part and life support mods conflict.
  3. Hello, HUGE fan of your mod. This is only my second time commenting because I am usually able to find solutions, but this one has me stumped. I decided to hold off updating to 1.9 to allow time for moders to update. I know you have updated, however, I am having a problem with rotational parts not appearing. The best explanations I have found so far is unity update problems, but as you have already updated to 1.9, I don't see how that could be the problem. The bagel rotational part is missing in the tech tree and the parts tool in the VAB, but it still shows up on craft I have already built with it, however, I am not allowed to launch it. I'm curious if there are any troubleshooting steps as this seems so isolated to just the rotational parts. Thank you in advance for your help, and thank you for an amazing mod.
  4. Hello, I'm trying to install this mod, but it keeps crashing during the loading screen. I have tried installing with CKAN and manually. I'm not sure if I'm missing something or what... Any insight would be much appreciated, thank you.