bradliang

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About bradliang

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hopefully yes,but IDK so I'd like to know you guys' opinion.Sorry if my grammar is wrong.
  2. welp looks more mods are compatible with KSP 1.7 itz good news.
  3. Well don't care about the incompatibility issue cuz i found it still works.IDK why it still displays that.Perhaps itz just a bug?
  4. RSS.You can get it from CKAN and its completely compatible!
  5. When i try to install RSS into my KSP 1.7,IT WORKED!OMG After a while of research,I found that MechJeb,KIS,GPP works too! P.S. I used CKAN to do this