Jump to content

Jebediah Kerman - Earth

Members
  • Posts

    23
  • Joined

Reputation

31 Excellent

2 Followers

Recent Profile Visitors

217 profile views
  1. 16G of RAM and not a seperate hard drive SSD or USB. The issue has since been fixed though.
  2. Upon loading, of which it took 1 hour 30 minutes with Galaxies Unbound installed, I got a message from tweakscale that a FATAL ERROR had occurred.
  3. I used ~10 000 000 000 000 000 000x timewarp from BTW to achieve this with the game crashing lol
  4. k i r b a l k e r m a n (not photoshopped btw)
  5. I'm using the ReStock texture mod for this if that's OK. Here's my Rocket Lab Electron.
  6. @benjee10's shuttle mod is probably the best if you're going for stockalike Shuttle mods. I'm having a lot of fun with it
  7. Mod link when Maybe roll and yaw are swapped? But, yaw can cause roll to happen if that makes sense.
  8. Very true. Also just docked my first ever crafts in orbit Here's a better photo:
  9. I just landed my FIRST EVER SHUTTLE (without the help of in-air engines, just a glider) today!!! Jeb is sure happy to be home with Val again
  10. Just landed my first shuttle without air engine help ofcourse.
  11. I'm having an issue with the variants. They don't appear and all the parts are "merged" in their variants; I've tried to troubleshoot but I can't seem to find the problem. Any fixes? Just realised I didn't have B9PartSwitch. LOL
  12. Ah, thank you! That was the problem. My KSP has a bunch of mods that are like 3 years old that I installed back when I was a noob. Refer to @Superfluous J's post.
  13. Actually, no. I can't figure out what the problem is. BTW I'm in sandbox mode.
×
×
  • Create New...