Jump to content

Ravlain

Members
  • Posts

    32
  • Joined

  • Last visited

Reputation

9 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @kerbnub Go into Scatterer settings (Alt-F10 or Alt-F11 I think) and turn off TAA. Not sure why it's default on 0.772 as it seems totally broken.
  2. Have you enabled the surface feature finder from the Alt-F12 menu ?
  3. Probably better off removing KerbalRenamer, it seems to cause assorted problems with other mods , and I think @OhioBobis dropping it from the pending update of GPP for that reason. Just delete the KerbalRenamer folder from under the GPP folder.
  4. Thanks @maja, real life can be a pain, I try to avoid it as much as possible Now my hordes of nuclear rovers will be able to roam the cosmos again, mwahaha.
  5. GPP has 2.5x and 10x rescales available, but the KK constructs need to be adjusted if you want to use the additional launchsites (took me a couple of hours, would be less now I've done it once and know what I'm doing).
  6. I'm slightly puzzled about an issue I'm having with NFE and SystemHeat in BonVoyage. The compatibility on Github says that this combination is supported, but that only seems to be the case for 1.4.1 (Issue here :- https://github.com/jarosm/KSP-BonVoyage/issues/41). I'm currently getting the no generation issue, I didn't have it on a previous save without SystemHeat. I can't find a release of 1.4.1 on Github, how can I find this?
  7. @allista, would it be possible to add the ability for TCA to save engine settings at the point when it is activated, and restore them when switched off? I've been using TCA to control some unbalanced relays during deployment, and have RCS thrusters on low thrust for fine control, but when I switch TCA off they are back to 100% and have to be reset every time.
  8. Try reducing initial TWR for the landing burn to around 2-2.5, gives me average deviation around 2-5 metres on Mun.
  9. Hi @zer0Kerbal, I'm having a problem which Nertea thinks may be related to ODFC. I'm getting constant NRE spam apparently from DBS whenever i fly a vehicle with a MK1 or MK1-3 capsule. Module DischargeCapacitor threw during OnFixedUpdate: System.NullReferenceException: Object reference not set to an instance of an object at NearFutureElectrical.DischargeCapacitor.get_CurrentCharge () [0x00025] in <81c4957bdce64bef809a1ac06ed71d14>:0 at NearFutureElectrical.DischargeCapacitor.OnFixedUpdate () [0x00204] in <81c4957bdce64bef809a1ac06ed71d14>:0 at Part.ModulesOnFixedUpdate () [0x000bd] in <39c0323fb6b449a4aaf3465c00ed3c8d>:0 (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) These capsules show a Discharge Rate slider which shouldn't be present (no capacitors involved), and Nertea thinks it may be ODFC patching the DischargeCapacitor module into these parts. Modlist Logs and MM cache :- https://www.dropbox.com/s/7bnhngz1ptaw9zx/KSP Logs.zip?dl=0 I've patched this for myself, but let me know if I can get you any more details.
  10. Thanks @Nertea. I've patched this out for now, but I'll raise it on the ODBC thread.
  11. Hi @Nertea, I'm getting constant NRE spam apparently from DBS whenever i fly a manned vehicle (Not probes ). Module DischargeCapacitor threw during OnFixedUpdate: System.NullReferenceException: Object reference not set to an instance of an object at NearFutureElectrical.DischargeCapacitor.get_CurrentCharge () [0x00025] in <81c4957bdce64bef809a1ac06ed71d14>:0 at NearFutureElectrical.DischargeCapacitor.OnFixedUpdate () [0x00204] in <81c4957bdce64bef809a1ac06ed71d14>:0 at Part.ModulesOnFixedUpdate () [0x000bd] in <39c0323fb6b449a4aaf3465c00ed3c8d>:0 (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) I haven't got any capacitors on any of my craft, so I'm not sure why this would be being called. Modlist Logs and MM cache :- https://www.dropbox.com/s/7bnhngz1ptaw9zx/KSP Logs.zip?dl=0 The only mods that directly touch electrics as far as I know are ODFC and TAC-LS. Log spam starts at line 135530 I've noticed that only the Mk1 and Mk1-3 command pods have a discharge rate slider. (and of course they're the only ones I've used so far )
  12. Anyone seen anything like this before? Low over Iota, in 2.5 rescale. Looking forward is fine, but any other direction produces multiple overlaid images as the view moves. Iota is the first body I've been close to, but the only similar issue I've seen on Gael is a ghost GSC for a couple of seconds after loading in. Logs etc are available if needed.
×
×
  • Create New...