PaulNewson1968

New Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About PaulNewson1968

  • Rank
    Newbie
  1. I think that it might not be Krash now. When I tested, I ran with Krash and its two dependencies vs vanilla. However, after reinstating my usual array of mods, including KCT, I discovered that if you go to the VAB/SPH list in KCT and click * then Edit on an item in the building or hanger, after you finish editing and click either 'Save Edits' or 'Cancel Edits' in the KCT window then you get the same probem. If you don't have KCT, this process disables the standard exit button. So it seems that if you leave the VAB/SPH construction by some means other than the standard buttons (Launch or Exit), this problem occurs. So it seems to me that the bug is in one of the Krash dependencies (most likely Click Through Blocker I guess). Either that or the main code doesn't reset something unless you use the 'proper' buttons to exit, in which case it is up to the mods which enable exiting via a different button to replicate the behaviour associated with clicking the standard buttons. TL;DR: I now think it is either Click Through Blocker or BOTH KCT and KRASH. Either way, I don't want to spend any more time fretting over a minor issue in a game when I ̶c̶o̶u̶l̶d̶ ̶b̶e̶ ̶p̶l̶a̶y̶i̶n̶g̶ ̶i̶t̶ should be working.
  2. After I run a simulation with Krash, Action Groups no longer work. I can click the Action Groups button but after that, hovering the mouse over the Action Groups list on the left no longer highlights them, clicking on them does nothing and clicking on a part when in Action Groups mode highlights it in blue for a fraction of a second and the Action Groups menu appears for the same brief fraction and then it goes back to a state as if I hadn't clicked the part in the first place. This issue then continues until I exit the game all the way through to desktop and load it again. After loading from desktop again, Action Groups work as normal until the first time I run Krash, then they're gone again. I have a ton of other mods so just to make sure none of them were clashing with Krash to cause this bug, I removed all of them except 000_ClickThroughBlocker, 001_ToolbarControl and Krash, started a new game, this time with Action Groups enabled from the start, and we get exactly the same issue. I even tried clearing input locks when in Action Groups and that doesn't help either. Edit - I have both Breaking Ground and Making History DLCs installed if that's relevant.