Jump to content


  • Posts

  • Joined

  • Last visited


3 Neutral

1 Follower

Contact Methods

Profile Information

  • Location

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, Here's a little dirty hotfix to the mainsail/skipper problem: //Mainsail @PART[liquidEngine1-2] { category = Engine } @PART[liquidEngineMainsail_v2] { category = none } //Skipper @PART[engineLargeSkipper] { category = Engine } @PART[engineLargeSkipper_v2] { category = none } Just put that as .cfg file in your GameData folder. It simply hides the new parts, and reverts to the old ones.
  2. Update to 1.9 Still the same Problem with a little improvement. The game is now initially locked at 60 fps, but drops back to 30 fps a few minutes later If I want to play permanently at 60fps, I have to restart the game about once an hour. I only get this "improvement" if I have enabled v-sync, if I disable vsync, I become straight 30fps KSP is the only game that has such problems at the moment. ps: The bugs with force-opengl become worse, the ground now flicker partital slightly black... It would be really great, if at least one of the renderers would work without any problems on my PC.
  3. I have just tested 1.7.3 again and it runs at 250 fps without problems. So it is most likely a bug with the 1.8.0+ versions. @DunaManiac It does not look as if an unusually large number of logs were written. thanks anyway for the suggestion.
  4. Hi I wanted to play KSP again since a long time, and came across an annoying problem/bug. The game is since 1.8.0 locked to 30 fps. Older versions as 1.8.0 run fine at 60fps or higher. The problem only appears when KSP run with DirectX. (If I use -force-opengl, the fps are ok) and only when the game window is in focus, when I switch to the Task-Manager, for example, it is unlimited Here are some data from the Kerbal surface: * OpenGL 65fps CPU 64% GPU 100% * DirectX (focused) 30fps CPU 27% GPU 30% * DirectX (not focused) 104fps CPU 82% GPU 100% My laptop's specs: CPU i5 7300HQ, GPU: gtx1050, RAM: 16gb ddr4, Win10 64bit Things I already tried: * disable "V-Sync" ingame and in the NVIDIA control panel. * set "Frame Limit" to Default. * verify game files via Steam Unfortunately none of this helped.. Is that possibly a bug with the new unity version 2019.2.2f1.? I don't really want to use -force-opengl because it has a lot of bugs in Windows, still better than 30fps, but i would very much like my KSP smoothly and without graphic bugs... Here are log files and system information: Player.log https://drive.google.com/file/d/1FM3QTPw3KuLReteSDu3NnUcq8GblJXQ8/view?usp=sharing KSP.log https://drive.google.com/file/d/137zuDlt7VZ4z6DKAafJNDXUzB532MTdl/view?usp=sharing DxDiag.txt https://drive.google.com/file/d/1Z_jKtZ0n-io4IFsXaTqPKuhn8pM-griU/view?usp=sharing I hope someone has an idea here
  • Create New...